Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Zonelabs website partially available

  1. #21
    mawi Guest

    Default Re: Zonelabs website partially available

    Okay it was in indeed the router! What I wrote was correct, the trojan toke over my router and by doing that nothing was detecting it. I hooked up the PC direct to the internet and the problem was gone. So I then resetted the router, flushed out all the settings, reverted to factory settings, reconnected the router and now no problems!
    You can close this thread, but make a sticky out of it. It took me some time to figure this one out. Even you guys didn't have a solution for this problem! Maybe it can help others. It seems to be a new trojan that came out. Don't know what the name is or was, but there are articles on internet about but no info on how to get rid of it! Now you have a way to get rid of it. Spread the word!
    Regards

  2. #22
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Zonelabs website partially available

    Hi!yes, indeed there are trojan targeting routers.Just remember to change the default password in the router and better if your changed also the IP used by the router by default to uncommon address.With this you will avoid any issue in the future.Finally check your adobe flash player is up to date (this is one entry point for the trojan)Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •