Results 1 to 6 of 6

Thread: zaSuiteSetup_80_059_000_en.exe won't install

  1. #1
    mariko57 Guest

    Default zaSuiteSetup_80_059_000_en.exe won't install

    I get a notice from ZA sayng there is a new update available.
    I click on the link and download zaSuiteSetup_80_059_000_en.exe

    However, when I click on this file, I get an error message saying that
    this is not a valid Win32 application.

    What gives?

    Operating System:
    Windows XP Home Edition
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Internet Security Suite

    Message Edited by mariko57 on 10-17-2008 05:52 PM

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: zaSuiteSetup_80_059_000_en.exe


    <BLOCKQUOTE><HR>mariko57 wrote:
    I get a notice from ZA sayng there is a new update available.
    I click on the link and download zaSuiteSetup_80_059_000_en.exe

    However, when I click on this file, I get an error message saying that
    this is not a valid Win32 application.

    What gives?

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>That is an "MSI" Microsoft Installer Error message, That means the ZA File that you downloaded was Incomplete..Try downloading the ZASS file again using MS IE Browser, and Turn off all Music/vidie Playing and Games and do nor Read email or Surf the Internet while you are Downloading ZASS from this Link..http://download.zonealarm.com/bin/fr...seHistory.html--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:961640032
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4776
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mariko57 Guest

    Default Re: zaSuiteSetup_80_059_000_en.exe

    Thank you - your suggestion worked.

    1. Why didn't the download via Firefox not work?
    2. When I did download via Firefox, the name of the file was the zaSuiteSetup_80_059_000_en.exe
    but only 84 mb.
    When I downloaded via IE, the name of the file was zaSuite_Setup_en.exe and nearly 51000kb.
    What exactly was that zaSuiteSetup_80_059_000_en.exe file then?
    3. What is &quot;MSI&quot; ?

    Thanks again.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: zaSuiteSetup_80_059_000_en.exe


    "However, when I click on this file, I get an error message saying that
    this is not a valid Win32 application."The above is from your First Message..
    not a valid Win32 application, means that "MSI" = MicroSoft Installer recognised the File you tried to install as Corrupted or Incomplete..all 32-Bit Windos Operating Systems have a file called "MSI" that Checks all Files befor they are Installed to make sure that They are 32-Bit Files..A corrupted or Incomplete Download will Fail the MSI Check..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    tomlokey Guest

    Default Re: zaSuiteSetup_80_059_000_en.exe won't install

    (Duplicate of response posted to the download problem issue). I was able to download subject file, but installation failed using Vista Ultimate.
    About half way through installation, I got a message saying I didn't have proper administrator privileges, even though I was using my only user/administrator account.
    In addtion to ZA, I was running Webroot SpySweeper during the download and installation process.
    After the failed attempt, it appeared that ZA reverted to ZA Pro (which I had uninstalled when I previously updated to Security Suite) and gave me a message saying my subscription had expired.
    I then removed ZA using Progams &amp; Features in Control Panel and reinstalled Security Suite 7.1.254.000 from a disk.
    That seems to work fine, but the Product Info page continues to say that registration is pending.
    Clicking on Check for Updates on the Preferences page tells me there are no updates available.
    While Security Suite 7 seems to work fine, it would be nice to have the most up-to-date enhancements.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: zaSuiteSetup_80_059_000_en.exe won't install


    <BLOCKQUOTE><HR>tomlokey wrote:
    (Duplicate of response posted to the download problem issue). I was able to download subject file, but installation failed using Vista Ultimate. About half way through installation, I got a message saying I didn't have proper administrator privileges, even though I was using my only user/administrator account. In addtion to ZA, I was running Webroot SpySweeper during the download and installation process. After the failed attempt, it appeared that ZA reverted to ZA Pro (which I had uninstalled when I previously updated to Security Suite) and gave me a message saying my subscription had expired. I then removed ZA using Progams &amp; Features in Control Panel and reinstalled Security Suite 7.1.254.000 from a disk. That seems to work fine, but the Product Info page continues to say that registration is pending. Clicking on Check for Updates on the Preferences page tells me there are no updates available. While Security Suite 7 seems to work fine, it would be nice to have the most up-to-date enhancements.
    <HR></BLOCKQUOTE><BLOCKQUOTE>http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..</BLOCKQUOTE>If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.</COLOR> as a matter of Curtsey and to provide the Best solution to each Users problem, the Guideline Rules, require each User to Please starttheir own thread. And start only 1 thread for each problem.</COLOR> This insures that each User receives a solution specific to their on Problem,
    When other user like yourself interject your own problem into the discussion of somebody else's problem, any advice or solution to you problem would confuse and may conflict with the solution to the Originating Users problem..1.) Vista OS is a Different OS from the way WinXP handles new installs.. ( with Vista Always Right Click on the Install file and Select Install as Administrator option)2.) there is a new ZASS for Vista 8.0.059.000 (English version) being selectively released to users (But the Check for Updates is being Selectively Turned on in stages) to prevent Download Server Overload..Here is the ReleaseHistory Download link for ZASS for Vista ( you can Check this link for the Current available version)http://download.zonelabs.com/bin/fre...ory_vista.html---------------------------------------
    My Vista Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg
    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:961698809
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4776
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.015.000
    TrueVector version:8.0.015.000
    Driver version:8.0.015.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4776
    A Vast 4.8 Anti-Virus Home Edition
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •