Results 1 to 4 of 4

Thread: Windows fails to reboot upon installation restart

  1. #1
    bluetaboo Guest

    Default Windows fails to reboot upon installation restart

    I have recently attempted to install a new version of ZASS. Each time I download and install the software, upon the forced restart after install - the pc begins restart, and when the Windows XP loading screen comes up - it stays there indefinitely. I never get to my Windows log-in page. The blue bar at the bottom of the XP load screen remains in movement, however, I have allowed it to stay that way for over an hour just to see if it ever loaded Windows. It does not. I have never had this issue when installing ZoneAlarm in the past, so this isn't just my system being slow. I've allowed ample time.
    At this point, I'm forced to power down via the power button. Upon restart, the system tells me I had an improper shutdown. If I restart as normal from there - the same thing happens - constant XP loading screen with no load. If I choose last known good configuration - Windows loads up as normal. However, upon the desktop loading - the Zclient icon will appear by the clock with a red circle X on it. It will say - protection on / UI Initializing. This remains for some period of time, while ZA never truly loads. I will then get a message pertaining to TrueVector Service being unable to log in? This message will not go away when it comes up. At this point, I cannot get rid of that message - nor can I shut down the zonealarm icon. In task manager - I try to turn them off and get a denied error. This process will again force a restart. Prior to this - I do start/run - msconfig - shut down the auto-start of the client - and reboot. PC starts as it should... But, though I have ZA software appearing on the menu - it does not function. Upon
    trying to load it - the icon does the same thing, and the TrueVector pop-up reappears.
    In response to this I have:-Removed through add/remove-Followed forum instructions for starting in Safe Mode - deleting ZA program file folder, deleting Internet Log folder, deleting an assortment of files listed on the forum, edited the registry to remove entries, emptied recycle bin, run CCleaner, run CleanUp!, restarted, redownloaded - and same trouble repeats.
    I do not have any conflicting software running - no other firewall, no other AV or anti-spy/malware software installed or running on the system.
    I have all non-essential processes and programs turned off when installing - so there isn't a bunch of stuff loading up during the process.
    I have absolutely no idea where the conflict is and I've run out of things to fix, delete, check out, etc. Any ideas!?!?

    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Windows fails to reboot upon installation restart

    Hi!

    are you running an ACER system?
    I have seen similar problem posted here before...

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    bluetaboo Guest

    Default Re: Windows fails to reboot upon installation restart

    I'm on a Gateway. :8}

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Windows fails to reboot upon installation restart


    <BLOCKQUOTE><HR>bluetaboo wrote:
    I'm on a Gateway. :8}
    <HR></BLOCKQUOTE>Gateway was Bought out by Acer..?There are a Few Programs on Acer Computers that conflict with or Block ZoneAlarm, but here is a User Message with a Fix..see if any of these mentioned files are on your Gateway Computer..http://forum.zonelabs.org/zonelabs/b...ssage.id=78568
    Please Post back if this does not help..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:961640032
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4776
    AntiSpam version:5.0.61.9957
    -------------------------------------------------

    Message Edited by GeorgeV on 10-17-2008 05:24 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •