Results 1 to 2 of 2

Thread: ZA Pro 8.0.059.000 Installation!!

  1. #1
    za_avastfan Guest

    Default ZA Pro 8.0.059.000 Installation!!

    Dear ZA Forum,

    I decided to take a risk and install the latest ZA Pro 8.0.059.000.

    - It appears to be running without any of the problems from the previous version
    - Only thing was after the reboot a small error box with 'ZA tried to message a security token that wasn't there' or something to that effect appeared
    - I clicked OK and it disappeared
    - Since then ZA Pro seems to be running fine

    - Only other thing is the ZA overview page states 'Anti-spyware: Protection from spyware has expired'
    - Yet I was still able to download what I believe was the latest update signature for Anti-spyware?

    - The ZA Pro overview/product info page shows this:

    ZoneAlarm Pro Version: 8.0.059.000
    TrueVector security engine version: 8.0.059.000
    Driver Version: 8.0.059.000
    Anti-Spyware engine version: 5.0.202.0, DAT file version: 01.200810.4776

    - Also on the same page under 'Support and Update Information' it displays this:
    'Unlimited product support and updates available'

    - Also under 'Licensing information' it displays:
    'This is a full license version'

    Could anyone provide any information to the Anti-spyware question and the 1-off error box I received after installation?

    Am I still protected with the latest anti-spyware sig files? (I think as described above that I can download the latest signature files but the overview page just displays that in error).

    Thanks in advance!

    ZA_avastfan

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: ZA Pro 8.0.059.000 Installation!!


    <BLOCKQUOTE><HR>ZA_Avastfan wrote:
    Dear ZA Forum,

    I decided to take a risk and install the latest ZA Pro 8.0.059.000.

    - It appears to be running without any of the problems from the previous version
    - Only thing was after the reboot a small error box with 'ZA tried to message a security token that wasn't there' or something to that effect appeared
    - I clicked OK and it disappeared
    - Since then ZA Pro seems to be running fine

    - Only other thing is the ZA overview page states 'Anti-spyware: Protection from spyware has expired'
    - Yet I was still able to download what I believe was the latest update signature for Anti-spyware?

    Could anyone provide any information to the Anti-spyware question and the 1-off error box I received after installation?

    Am I still protected with the latest anti-spyware sig files? (I think as described above that I can download the latest signature files but the overview page just displays that in error).

    Thanks in advance!

    ZA_avastfan
    <HR></BLOCKQUOTE>Thank you for your Feedback..Click on ZaPro Overview / Main Tab..1.) if it shows "You are Protected, No action Required.."Then you are Fully Protected..2.) as for the Anti-Spyware notice..after a New install or upgrade it may say your Definitions are out of date, until you Manually click the "Update Now" button in the Anti-Spyware section..ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:961640032
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4776
    AntiSpam version:5.0.61.9957
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •