Results 1 to 2 of 2

Thread: Re: zaSuiteSetup_80_059_000_en.exe

  1. #1
    viperkat Guest

    Default Re: zaSuiteSetup_80_059_000_en.exe

    Tried downloading with IE, for Vista Ultimate, but the file will not download, neither will it download, completely, with Firefox 3.1.1. This is the 7th time I have tried and still cannot get it to download. It asks where to save it, direct to desktop, but it doesn't download at all. When I do try to install what I do get, it comes back that it is not recognized as a Windows file.

  2. #2
    tomlokey Guest

    Default Re: zaSuiteSetup_80_059_000_en.exe

    I was able to download subject file, but installation failed using Vista Ultimate.
    About half way through installation, I got a message saying I didn't have proper administrator privileges, even though I was using my only user/administrator account.
    In addtion to ZA, I was running Webroot SpySweeper during the download and installation process.
    After the failed attempt, it appeared that ZA reverted to ZA Pro (which I had uninstalled when I previously updated to Security Suite) and gave me a message saying my subscription had expired.
    I then removed ZA using Progams & Features in Control Panel and reinstalled Security Suite 7.1.254.000 from a disk.
    That seems to work fine, but the Product Info page continues to say that registration is pending.
    Clicking on Check for Updates on the Preferences page tells me there are no updates available.
    While Security Suite 7 seems to work fine, it would be nice to have the most up-to-date enhancements.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •