Results 1 to 4 of 4

Thread: XP SP3, ZASS 8.0.059 isn't disabling Windows firewall

  1. #1
    malvin Guest

    Default XP SP3, ZASS 8.0.059 isn't disabling Windows firewall

    Hi,
    After performing a clean uninstall of ZASS 8.0.015, I successfully installed 8.0.059 on an XP Pro SP3 machine.
    Upon checking the status of the Windows firewall (from a cmd prompt, type "netsh firewall show opmode" or other variant), it appears that it is still enabled even though the "Disable Windows Firewall" checkbox (Firewall->Main->Advanced) is checked in the ZA GUI.
    I recall that in
    previous situations (XP SP2, ZASS v7.0.xxx), the opmode of the windows firewall showed "Disable" in the current config.
    This situation persists after multiple reboots and even a subsequent clean uninstall/reinstall of ZASS 8.0.059.
    Is there another way to
    examine the state of the Windows firewall?
    Has anyone else noticed this behavior?
    Thanks for the help.
    Product info:ZoneAlarm Security Suite version 8.0.059.000
    TrueVector security engine version 8.0.059.000
    Driver version 8.0.059.000
    Anti-virus engine version 6.0.2.678, DAT file version 961964559
    Anti-spyware engine version 5.0.202.0, DAT file version 01.200810.4776
    AntiSpam version 5.0.61.9957


    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: XP SP3, ZASS 8.0.059 isn't disabling Windows firewall

    Hi!yes, I have seen it in one machine. Just turn off the windows firewall.Report the issue to ZA technical support at: www.zonealarm.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    scottnei Guest

    Default Re: XP SP3, ZASS 8.0.059 isn't disabling Windows firewall

    Yes, it's happening to my machine as well. I wasn't sure if it was to stay on or not with the updated version. Anyone know for sure?

  4. #4
    naivemelody Guest

    Default Re: XP SP3, ZASS 8.0.059 isn't disabling Windows firewall

    Disabling Windows Firewall
    Click Start, Run and type:
    <div class="commandline">Netsh firewall set opmode disable<div class="commandline">
    <div class="commandline"><hr>

    Note: In Windows Vista you need to run the above commands from an elevated Command Prompt. To open an elevated Command Prompt, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •