Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: vsmon.exe application error chapter two

  1. #1
    sling Guest

    Default vsmon.exe application error chapter two

    My last posting of this issue was in the General category.
    However, I believe this message belongs here.
    Ever since I installed ZASS version 8.0.059, whenever I click on a link in a web site home page, such as Amazon.com, eBay,.com. etc, I receive the following error message:
    vsmon.exe = Application Error
    The exception unknown software exception (0000409) occurred in the application at location0x646f2ee.
    All applications lock up for several minutes until the error message shows up.
    I usually have to do a restart to bring thinks back to normal.
    This issue only started when I installed ZASS 8.059.
    I tried doing a complete removal and a squeaky clean reinstall of this version but the same problems occurred.

    I tryied various approaches such as running a deep virus/spyware scan in safe mode, using MBAM software to do a malware search that found no (0) problems, resetting internet explore settings.
    These actions had no effect.

    Also, the windows shut time down time normally took 5 minutes or longer similar to versions 8.015 and 8.020.
    So, I completely removed ZASS 8.0.059 and reinstalled version 7.0.483.
    Everything is back to normal and running fine.

    I simply cannot get any version of 8.0.* to work with my Windows XP Pro and Internet Explorer version 7.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,822

    Default Re: vsmon.exe application error chapter two

    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..It sounds like your ZA Database may be corrupted.

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot




    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:962095578
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4776
    AntiSpam version:5.0.61.9957
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    sling Guest

    Default Re: vsmon.exe application error chapter two

    When I first installed SASS 5.059, I
    set the setting from scratch.
    Same thing when I did a reinstall.
    Are you not asking me to do the same thing by following your instructions?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,650

    Default Re: vsmon.exe application error chapter two

    Hi!are you using any special registry opmitization tool?Out of couriosity what is the value you find in this registry key:HK_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Cont rolIn the right side of Control look for - WaitToKillServiceTimeoutHave you tried to boot ZA only with standard ms services and programs?This way:1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor, and click OK.
    8.) Restart your computerHow does it work? Still gettin IE crashing?
    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.
    Are you on XP SP3?Cheers,Fax

    Message Edited by fax on 10-24-2008 10:27 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,822

    Default Re: vsmon.exe application error chapter two


    <BLOCKQUOTE><HR>Sling wrote:
    When I first installed SASS 5.059, Iset the setting from scratch. Same thing when I did a reinstall. Are you not asking me to do the same thing by following your instructions?
    <HR></BLOCKQUOTE>Here ia Option 2.)Try a clean unistall of the program then reinstall the program.....

    1.) Download a Current Copy of Zone Alarm Security Suite from
    ZA website in the release history section.

    http://download.zonealarm.com/bin/fr...seHistory.html


    2.) Go into ZA Overview/Preferences and Un-Check "Load Zone Alarm on Startup"
    3.) Reboot Computer to Remove Zone Alarm drivers from Memory..
    4.) Temporarily shut down any other AV/AS Security programs that May Conflict with ZA Install

    5..) Click on Start -&gt; Programs -&gt; Zone Labs
    RIGHT-click on Uninstall Zone Labs Security, then select Properties.
    Under Target you will see the following line (the actual drive may be different on your system):
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe"
    Change it to:
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean (add a space and then the /clean)
    Click OK to save the new command line.
    Click on Start -&gt; Programs -&gt; Zone Labs -&gt; Uninstall Zone Labs Security
    Click OK to run the uninstaller, and OK any security alerts that pop up.
    say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    - Reboot

    Now Start again in the Safe mode and delete these files in the Windows Directory:

    WINDOWS\ Internet Logs

    Program Files\Zone Labs

    WINDOWS\system32\ Zonelabs

    Now Reboot

    Using something like this Freeware CCleaner &lt;--- http://www.ccleaner.com/download/bui...wnloading-slim
    , will help do the cleanup as well on both the Hard drive and the Registry .


    Now Re-install the ZA program now. Accept the Default Settings and Make sure to Choose TRUSTED ZONE in Firewall/Zones area..RebbotZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:962109069
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4776
    AntiSpam version:5.0.61.9957
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    sling Guest

    Default Re: vsmon.exe application error chapter two

    I did as you say, that is a complete removal and an MSCONFIG clean install when I first installed 8.059 and when I did a reinstall.
    It did not make a difference.

  7. #7
    sling Guest

    Default Re: vsmon.exe application error chapter two

    I am running XP Pro SP3.
    The value for WaitToKillServiceTimeout is 2,000.
    Yes to your boot question.
    It made no difference.
    I've tried ZASS with Registry Mechanic optimized and not optimized.
    Again, no difference.

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,822

    Default Re: vsmon.exe application error chapter two


    <BLOCKQUOTE><HR>Sling wrote:
    I did as you say, that is a complete removal and an MSCONFIG clean install when I first installed 8.059 and when I did a reinstall.It did not make a difference.
    <HR></BLOCKQUOTE>Thank you for you Feedback..That usually works for over 99% of Users..There may be something Different about your Computer Hardware or Software?Please Contact ZoneAlarm Tech Support Directly for Free at www.zonealarm.com/tsform (Please use IE Browser)Please give them the full Details of your Problem, and what Steps you have taken to solve the Problem..When you Click "SUBMIT" you should receive an Auto-Generated Confimation Email with your Case Number, and a Responce from Tech Support ASAP..Good Luck..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,822

    Default Re: vsmon.exe application error chapter two


    <BLOCKQUOTE><HR>Sling wrote:
    I am running XP Pro SP3. The value for WaitToKillServiceTimeout is 2,000. Yes to your boot question. It made no difference. I've tried ZASS with Registry Mechanic optimized and not optimized. Again, no difference.
    <HR></BLOCKQUOTE>I'be been a Licensed user of Registry Mechanic for many years, until last year when an Update to Registry Mechanic Corrupted my Windows Registry on two of my Computers..Iwill no longer Recomend any Comercial Registry cleaner, or if you do use one make sure you have a Full Backup of your Boot Hard drive first..
    I use the Free "ccleaner.exe" used my millions of users world wide..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    sling Guest

    Default Re: vsmon.exe application error chapter two

    I too have had some problems with Registry Mechanic removing what should not have been removed.
    I have several keys listed in the ignore list.
    It, like
    most software, has its problems.
    You certainly need to be
    carefully using it.
    I'll download and install CCleaner as you suggest.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •