Hi!the value is wrong andshould be 20000 ... this is the default...Unfortunately this is the results of using optimizing tools that create more problems than solve them....Golden rule, less you touch the registry... better it is. Cheers,Fax