Results 1 to 4 of 4

Thread: ZA 8.0.059 did not turn off Windows Firewall

  1. #1
    jrwooden Guest

    Default ZA 8.0.059 did not turn off Windows Firewall

    I just upgraded from 7.xxx to 8.0.059 last night

    I did the "clean" install with /clean /rmlicense and etc.

    All went smoothly and performance is OK.

    This morning I got a pop-up alert from the WINDOWS firewall (not ZA).
    I went to the ZA --> Firewall --> advanced panel and the option to disable windows firewall WAS checked but apparently ZA did not actually disable it.

    So I went to Windows Security center and manuall disabled it after which the Security center correctly reported that ZA firewall was active.

    Weird... just thought I would mention this to perhaps help others...

    JIm

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZA 8.0.059 did not turn off Windows Firewall

    Hi!yes, I saw this also on one XP machine...Report it to ZA technical support at: www.zonealarm.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jrwooden Guest

    Default Re: ZA 8.0.059 did not turn off Windows Firewall

    Thanks Fax!

    Just turned in a report!

    Jim

  4. #4
    Charles_B Guest

    Default Re: ZA 8.0.059 did not turn off Windows Firewall

    I also had same problem and reported it to ZA technical support at: www.zonealarm.com/tsform.Disable Windows Firewall.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •