Results 1 to 6 of 6

Thread: Command Center is empty

  1. #1
    nesayus Guest

    Default Command Center is empty

    Hi there.
    I have installed the ZoneAlarm personal firewall many times before and never had some problems with it. But now if wanted to install it on my new installed winxp sp3 system. Everything works pretty well until I wanted to open the command center to change the firewall settings. When I pushed the button to open the command center the windows opens but there are no icons no texts nothing but the top line. The firewall functions seem to work because i still get the messages.

    So I though something went wrong while the installation. I uninstalled the program and tried it again. Four or five times with serveal version and nothing changes. I also tried the trail version of the new suit. But it is the same with that program. Everything seem to work but the command center stays empty.

    I have a similar System running where everything work just perfectly. So does anyone has an idea what can be wrong?


    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    stefanm Guest

    Default Re: Command Center is empty

    I just experienced the same problem with a new XP SP3 installation.

    It occurred after several Windows Updates.

    I guess some security feature block the content of the settings page.

    Did you find a cure yet?



  3. #3
    nesayus Guest

    Default Re: Command Center is empty

    No not until now.

  4. #4
    thelaughingman Guest

    Default Re: Command Center is empty

    I have the same problem with german version.
    Reinstall didn't worked.


  5. #5
    stefanm Guest

    Default Re: Command Center is empty

    I am using the English version, even though I am German.
    The translation of
    interface and messages in German is horrible, so I am using the English version.

    Actually the contents is just being blocked.
    That's why you see a blank page.
    With me it looked exactly the way as with your screenshot.
    Versuche doch einfach ber die Wiederherstellungspunkte den Zustand wieder herzustellen, bei dem der Inhalt des Settings-Fensters noch nicht blockiert wurde.
    Und hast Du schon versucht, die *.rdb Dateien mit der beschriebenen Methode zu l schen?

  6. #6
    thelaughingman Guest

    Default Re: Command Center is empty

    Danke f r den Tipp.
    I deleteted all files in "InternetLogs", but it didn't work the interface ist still locked.
    Has anyone else an idea?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts