Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: ZA 8.0.059.000 still causes Long Shut Down

  1. #1
    mikegrieff Guest

    Default ZA 8.0.059.000 still causes Long Shut Down

    I got notification from ZA that the upgrade was available; I figured the previous problems musta' been sorted out. I did an Upgrade install; the Long shut down was still there. I deselected 'start ZA at start up', shut down ZA, restarted computer and then, uninstalled ZA 8.0.059 and re-installed ZA 8.0.059; still the Long shut down. I am done with jumping through hoops to get this new version to work; I have once again, returned to ZA version 7.0.483.

    MikeGrieff

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZA 8.0.059.000 still causes Long Shut Down

    Hi!
    please check this value on your system and post back:

    HK_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
    In the right side of Control look for - WaitToKillServiceTimeout

    Some optimisation tools unfortunately will mess up with your system and registry settings.
    Golden rule to run your system is not to touch the registry. Less you touch better it is, and if you really need to clean it do not trust commercial tools. Only trust own MS tools or free solid tools like ccleaner.

    Cheers,
    Fax

    Message Edited by fax on 10-27-2008 12:20 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    geofizzell Guest

    Default Re: ZA 8.0.059.000 still causes Long Shut Down

    Hi,

    I had the same problem using XP Pro. I went to the start menu ,programs,Zone Alarm, right click on uninstall Zone Alarm Security,select properties. In the target box add a space and then \clean to the end of the command string. Select apply and then exit the box. Now go back to the start menu and select
    uninstall Zone Alarm Security and uninstall the program. Reboot your computer.
    Now install Version 8.0.059. This solved the slow shutdown problem for me.
    George

  4. #4
    papajoepc Guest

    Default Re: ZA 8.0.059.000 still causes Long Shut Down

    I've been through the entire routine in dealing with the new ZASS 8 issues
    and have finally found a fix in what has been suggested in the previous reply by Fax:
    HK_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
    In the right side of Control look for - WaitToKillServiceTimeout
    My setting was 10000 and by resetting to the default of 20000, the Windows XP Pro
    SP3 hang at shutdown / reboot has been eliminated.
    I had gone through the clean uninstall /
    reinstallation, the Shift--Right click--Reset, and the shutdown of all non Microsoft services without finding a solution to the hang at shutdown.
    I have been a ZoneAlarm user for many years from the free ZoneAlarm
    version to the ZASS which in my opinion can't be beat by anything currently on the market. I don't like the bugs that show up in new software versions any more than anyone else, but ZoneAlarm Security Suite rocks!

    PapaJoePC




    Message Edited by PapaJoePC on 10-27-2008 07:40 AM

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZA 8.0.059.000 still causes Long Shut Down

    Hi!

    your problems seems different from all the rest I have seen.
    For you case better you contact directly the ZA technical support:

    www.zonealarm.com/tsform

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    bjv Guest

    Default Re: ZA 8.0.059.000 still causes Long Shut Down

    <blockquote><hr>PapaJoePC wrote:
    I've been through the entire routine in dealing with the new ZASS 8 issues
    and have finally found a fix in what has been suggested in the previous reply by Fax:
    HK_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
    In the right side of Control look for - WaitToKillServiceTimeout
    My setting was 10000 and by resetting to the default of 20000, the Windows XP Pro
    SP3 hang at shutdown / reboot has been eliminated.
    I had gone through the clean uninstall /
    reinstallation, the Shift--Right click--Reset, and the shutdown of all non Microsoft services without finding a solution to the hang at shutdown.
    I have been a ZoneAlarm user for many years from the free ZoneAlarm
    version to the ZASS which in my opinion can't be beat by anything currently on the market. I don't like the bugs that show up in new software versions any more than anyone else, but ZoneAlarm Security Suite rocks!

    PapaJoePC




    Message Edited by PapaJoePC on 10-27-2008 07:40 AM
    <hr></blockquote>
    I had tried every conceivable clean uninstall re-install suggestion on the board &amp; nothing worked until this.

    My value was 1000.

    After I changed it to 20,000 my slow shutdown/turnoff problems went away.

    Thanks much for the tip!

  7. #7
    papajoepc Guest

    Default Re: ZA 8.0.059.000 still causes Long Shut Down

    your problems seems different from all the rest I have seen.
    For you case better you contact directly the ZA technical support:

    www.zonealarm.com/tsform

    Cheers,
    Fax
    .................................................. .................................................. ..............
    I fail to understand how you see
    my problems as being different.The registry tweak eliminated the shutdown issue with ZASS 8.0.059.000 that
    I have experienced since the initial
    ZASS version 8 release.

    This forum suggests that the same shutdown issue still
    continues with the updated
    version 8.0.059.000Also, I've had previously been in contact with ZA
    technical support and the only suggestion that
    I received
    which solved the slow shutdown issue
    was to
    reinstall ZASS 7.

    PapaJoePC

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZA 8.0.059.000 still causes Long Shut Down

    Hi!

    yes, it is different since contrary to other users yours is not a registry problem...
    Usually its better to open a new thread just to avoid hijacking an existing thread and get proper attention.

    Did you tried to completely *manually* remove ZA7 before ZA8?
    This include search one by one certain files in the system.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    genez Guest

    Default Re: ZA 8.0.059.000 still causes Long Shut Down

    &gt;&gt;I've been through the entire routine in dealing with the new ZASS 8 issues and have finally found a fix in what has been suggested in the previous reply by Fax:

    HK_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
    In the right side of Control look for - WaitToKillServiceTimeout

    My setting was 10000 and by resetting to the default of 20000, the Windows XP Pro SP3 hang at shutdown / reboot has been eliminated.






    Thanks! Worked!

    One thing though... my original setting was at only 5000. I changed it to 20000 and it worked. Then, tried 15000 for a shorter duration. It shuts down no problem.

    Also... anyone following those instructions may not find the &quot;WaitToKillServiceTimeout&quot; listed. You have to place the mouse over each setting so the description will appear.


    GeneZ

    Message Edited by genez on 10-28-2008 04:16 PM

  10. #10
    hsel Guest

    Default Re: ZA 8.0.059.000 still causes Long Shut Down

    My reg setting is 2000. What should I set it to? Note: I've had some issues with the Diskeeper Service at shutdown and I'm curious if the slow shutdown issue might be causing that as an after effect. Diskeeper (I'm in contact with their tech support) comes up with the MS Visual C++ 2005 Runtime Error, but only while shutting down. I'm curious if this is related.


    Thanks!
    hsel

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •