Results 1 to 6 of 6

Thread: Antivirus not activated with new version 8.0.059.000

  1. #1
    nithya Guest

    Default Antivirus not activated with new version 8.0.059.000

    I changed from beta version of 8.0.059.000 after uninstalling it.
    Now the antivirus is disabled. I tried running update. Only spyware updated.
    Update of Anti virus failed. I tried many times.

    Really appreciate your help.
    I am on Windows XP sp2.
    God Bless.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Antivirus not activated with new version 8.0.059.000


    <BLOCKQUOTE><HR>nithya wrote:
    I changed from beta version of 8.0.059.000 after uninstalling it.
    Now the antivirus is disabled. I tried running update. Only spyware updated.
    Update of Anti virus failed. I tried many times.

    Really appreciate your help.
    I am on Windows XP sp2.
    God Bless.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Antivirus

    <HR></BLOCKQUOTE><HR>http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..It sounds like your ZA Database may be corrupted.

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot



    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:962361943
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4785
    AntiSpam version:5.0.61.9957
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    nithya Guest

    Default Re: Antivirus not activated with new version 8.0.059.000

    Thanks George.
    I did exactly all the steps, you mentioned. And restarted. I still have the same issue.
    Any thoughts.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Antivirus not activated with new version 8.0.059.000


    <BLOCKQUOTE><HR>nithya wrote:
    Thanks George.
    I did exactly all the steps, you mentioned. And restarted. I still have the same issue.
    Any thoughts.
    <HR></BLOCKQUOTE>In that case there are tow or more Things you can do..A..) Make sure that you don't have other Security Software other than Windows Firewall or Windows Defender installed that may be Competing with or Conflicting with ZoneAlarm..Then Sometimes a Clean uninstall and Re-install of zone Alarm usually fixes the Problem.. OR B.) Contact ZA Tech Support Directly at www.zoneAlaem.com/tsform (use IE Browser) and provide Full details of your ProblemTry a clean unistall of the program then reinstall the program.....

    1.) Download a Current Copy of Zone Alarm Security Suite from
    ZA website in the release history section.

    http://download.zonealarm.com/bin/fr...seHistory.html


    2.) Go into ZA Overview/Preferences and Un-Check "Load Zone Alarm on Startup"
    3.) Reboot Computer to Remove Zone Alarm drivers from Memory..
    4.) Temporarily shut down any other AV/AS Security programs that May Conflict with ZA Install

    5..) Click on Start -&gt; Programs -&gt; Zone Labs
    RIGHT-click on Uninstall Zone Labs Security, then select Properties.
    Under Target you will see the following line (the actual drive may be different on your system):
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe"
    Change it to:
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean (add a space and then the /clean)
    Click OK to save the new command line.
    Click on Start -&gt; Programs -&gt; Zone Labs -&gt; Uninstall Zone Labs Security
    Click OK to run the uninstaller, and OK any security alerts that pop up.
    say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    - Reboot

    Now Start again in the Safe mode and delete these files in the Windows Directory:

    WINDOWS\ Internet Logs

    Program Files\Zone Labs

    WINDOWS\system32\ Zonelabs

    Now Reboot

    Using something like this Freeware CCleaner &lt;--- http://www.ccleaner.com/download/bui...wnloading-slim
    , will help do the cleanup as well on both the Hard drive and the Registry .


    Now Re-install the ZA program now.
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:962366024
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4785
    AntiSpam version:5.0.61.9957
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    nithya Guest

    Default Re: Antivirus not activated with new version 8.0.059.000

    George,
    I did everything you mentioned. Installed again, it has the same problems.

    In fact, I restalled couple times, it gives the same error. Created a ticket with support also.
    It has been a very stressful ride with Zone alarm for the last few months.
    Lost several working days now.

    Thanks.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Antivirus not activated with new version 8.0.059.000

    Tank you for your Feedback..1.) You should receive a reply from Tech Support to your issue via email within 2 working days (excluding weekends and major holidays) under normal request volume.2.) if what they Suggest still does not fix the problem, Please Reply to their Email with Nor Details and any Error Message, as Tech Support Depends on Feedback to Gage how severe the problem may be..<P class=MsoPlainText style="MARGIN: 0in 0in 0pt"><xml:namespace prefix = o ns = "urn:schemas-microsoft-comfficeffice" /><o></o>
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •