Results 1 to 7 of 7

Thread: Problems with Zonealarm Upgrade - AGAIN

  1. #1
    jamesg Guest

    Default Problems with Zonealarm Upgrade - AGAIN

    ok, first points -
    > I
    have reset the database, both from shift right click and by safe mode renaming of 'internet logs' without any changes
    > I don't have any other spyware / virus programs running and nothing else that should have any interaction with zonealarm
    > everything was working okay before I updated to V8
    > the only unusual thing in any way is that i am using internet explorer 8 but as this has been in Beta for some time Zonealarm should be working with it by now!
    that out of the way...
    System - XP SP3
    Internet Explorer
    - 8.0.6001.18241
    I have started to get total freezes of the computer where I cant do anything at all for approx 1-2 minutes and when checking the event logs it shows

    -
    Event Type:
    Error
    Event Source:
    Service Control Manager
    Event Category:
    None
    Event ID:
    7034
    Date:

    29/10/2008
    Time:

    21:10:51
    User:

    N/A
    Computer:
    JNC01
    Description:
    The TrueVector Internet Monitor service terminated unexpectedly.
    It has done this 1 time(s).For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    This can happen 1-2 times a day and on some days not at all but when it happened the other day it was happening every time I tried to go to a certain site and persisted following a reboot until I turned the privacy settings off and was able to access it but when I turned then back on and retried there were no problems

    Operating System:
    Windows XP Home Edition
    Software Version:
    8.0.059.000
    Product Name:
    ZoneAlarm Internet Security Suite


    Message Edited by JamesG on 10-29-2008 02:59 PM

  2. #2
    sling Guest

    Default Re: Problems with Zonealarm Upgrade - AGAIN

    I had the same problem.
    Try turning off cookie control and placing addblocker at medium or off.
    This worked for me after trying several
    other so called fixes.
    I am running Windows XP Pro and Internet Explorer 7.

  3. #3
    jamesg Guest

    Default Re: Problems with Zonealarm Upgrade - AGAIN

    thanks, I don't know if it is linked but I tend to run the privacy settings quite high and if I have the privacy advisor set to show it seems to be set differently now as I cannot click on anything when the privacy advisor is showing and I have just had the crash again and realised that I had the privacy advisor switched on as I did yesterday when I was having the problems so maybe this is somekind of issue with the privacy advisor

  4. #4
    sling Guest

    Default Re: Problems with Zonealarm Upgrade - AGAIN

    Did you completely remove your previous version using tech support's 27 step removal process, and set up MSCONFIG for a clean install?

  5. #5
    martintg Guest

    Default Re: Problems with Zonealarm Upgrade - AGAIN

    Do you have a link to the 27 step uninstall and how to set up MSCONFIG for a clean install?

  6. #6
    prof_fate Guest

    Default Re: Problems with Zonealarm Upgrade - AGAIN


    <blockquote><hr>martintg wrote:
    Do you have a link to the 27 step uninstall and how to set up MSCONFIG for a clean install?
    <hr></blockquote>
    http://forum.zonelabs.org/zonelabs/b...ssage.id=82455

  7. #7
    sling Guest

    Default Re: Problems with Zonealarm Upgrade - AGAIN

    http://service1.symantec.com/SUPPORT...0windows%20200
    Here is an excellent
    explination on how to configure Windows msconfig for clean install.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •