Results 1 to 4 of 4

Thread: Startup Problem..

  1. #1
    jackedman Guest

    Default Startup Problem..

    Hi Guys,
    Newbie to this forum, lots to read but no time.

    Here's my problem.
    Had ZoneAlarm Internet Security now for years with no problems.
    Running XP Media Centre Edition SP 2.

    Since upgrading my ZoneAlarm Internet Security to 8.0.059.000 Zonealarm does not load and appear at the toolbar at the bottom right next to the 'Start' button.
    I have to go to the tray, far right and check 'Restore ZoneAlarm' just to get it active.
    In the past it would just load itself automatically.
    In my Preferences --> General --> I have always had "Load ZoneAlarm Security Suite At Startup" checked.

    Any solutions to this problem?
    Any help greatly appreciated.

    Cheers in Advance.
    jack

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,469

    Default Re: Startup Problem..


    <BLOCKQUOTE><HR>jackedman wrote:
    Hi Guys,
    Newbie to this forum, lots to read but no time.

    Here's my problem.
    Had ZoneAlarm Internet Security now for years with no problems.
    Running XP Media Centre Edition SP 2.

    Since upgrading my ZoneAlarm Internet Security to 8.0.059.000 Zonealarm does not load and appear at the toolbar at the bottom right next to the 'Start' button.
    I have to go to the tray, far right and check 'Restore ZoneAlarm' just to get it active.
    In the past it would just load itself automatically.
    In my Preferences --&gt; General --&gt; I have always had "Load ZoneAlarm Security Suite At Startup" checked.

    Any solutions to this problem?
    Any help greatly appreciated.

    Cheers in Advance.
    jack

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>

    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..

    1.) Some Users with MCE on XPhave had luck installing ZoneAlarm..But officially, ZoneAlarm does not support XP Media Center Edition(of any SP level) on any verion of our XP/2000 versions of our software.ZoneAlarm does support all verison of Vista with our vista version of our software no matter if media center is part of your vista OS or not.2.) ZoneAlarm Version 7.0 needed Service Pack 2
    3.) Here is the Official Requirements for Version 8.0..http://www.zonealarm.com/store/catal...ss/sys_req.jsp

    <B class=headblack2>System Requirements for all other ZoneAlarm Products:[/B]Vista (32-bit): <UL><LI>Pentium III 800 MHz or higher <LI>Minimum system RAM: 512 MB <LI>50MB of available hard disk space. Internet access.</LI>[/list]Windows XP Operating System: <UL><LI>Pentium III 450 MHz or higher <LI>XP Service Packs 2 and 3 <LI>Minimum system RAM: 128 MB <LI>50MB of available hard disk space. Internet access.
    --------------------------------------------------------------------------------</LI>[/list]ZoneAlarm Security Suite version:8.0.059.000
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jackedman Guest

    Default Re: Startup Problem..

    Thanks for answering so quickly George.

    But what are my options by this comment....?
    &quot;But officially, ZoneAlarm does not support XP Media Center Edition (of any SP level) on any version of our XP/2000 versions of our software&quot;.

    They seem to be, and correct me if I'm wrong...
    (1) Go to Vista when I don't want to.
    (2) Use another company's software.

    I've had no problems in the past with all versions of the software.
    Maybe if the software was finalised (with only definition updates) and the engine wasn't updated so often I wouldn't have this problem.

    Thanks, but I better start looking into option (2)

    Regards
    J

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,469

    Default Re: Startup Problem..

    Sorry, but I'm Only a User in this Forum and was Quoting the Posted notice from one of the Moderators messages..But based only on my on experiences.. 1.) if you Updated your WinXP MCE with SP3, there is a good Chance that ZoneAlarm 8.0.059.000 would install OK..However, there are afew OS diferences between XP Home Edition and XP MCE, so since ZA Ver. 8.0 was Programed to work on the WinXP Home or Pro SP3or Vista.. there is no gaurantee that ZA 8.0 will install on XP MCE..2.) I have Friends with WinXP MCE, that run ZA ver 7.0 OK, and some that Can't get ZA to Install on their WinXP MCE..For a more OfficialOpinion, please Contact CheckPoint Customer Service www.zonealarm.com/csform Good Luck..---------------------------------------
    My Vista Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg
    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:962345940
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4785
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.020.000
    TrueVector version:8.0.020.000
    Driver version:8.0.020.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4776
    A Vast 4.8 Anti-Virus Home Edition--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:962345940
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4785
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •