Results 1 to 6 of 6

Thread: I don't see VSMON.EXE as a Service in Task Manager

  1. #1
    Join Date
    Jun 2007
    Posts
    48

    Default I don't see VSMON.EXE as a Service in Task Manager

    My installation of ZASS 8.0.059 seems to be running fine now, if maybe a little slow. Out of curiousity, I just checked in Task Manager | Services and was surprised to not see VSMON.EXE running there. Any thoughts on that? Thanks.

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: I don't see VSMON.EXE as a Service in Task Manager

    Hi!
    yes, it is normal, have checked on see all processes running?

    Cheers,
    Fax

    Message Edited by fax on 11-04-2008 03:08 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2007
    Posts
    48

    Default Re: I don't see VSMON.EXE as a Service in Task Manager


    <blockquote><hr>fax wrote:
    Hi!
    yes, it is normal, have checked on see all processes running?

    Cheers,
    Fax

    Message Edited by fax on 11-04-2008 03:08 PM
    <hr></blockquote>


    Sorry -- I don't understand. Have I checked where?

    In Task Manager | Processes I see ZLCLIENT.EXE but not VSMON.EXE.

    If VSMON.EXE isn't visible as a process in Task Manager, how is it running?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: I don't see VSMON.EXE as a Service in Task Manager

    Hi!
    look down and PUSH on 'Show processes from all users'

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Jun 2007
    Posts
    48

    Default Re: I don't see VSMON.EXE as a Service in Task Manager

    Ah! *Now* I also see processes run by --

    SYSTEM
    NETWORK SERVICE
    LOCAL SERVICE

    VSMON.EXE is run by SYSTEM rather than 'Owner'. Thank you VERY MUCH.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: I don't see VSMON.EXE as a Service in Task Manager

    Yes... that's it.
    You're welcome!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •