Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: ZoneAlarm Pro 8.059 Anti-Spyware problems

  1. #11
    edman Guest

    Default Re: ZoneAlarm Pro 8.059 Anti-Spyware problems

    Used the web site and key is legit. it should be it is only six months ago I purchased it. I must say though 6500 days of updates is prety good . Emailed support but will they get back to me I will have to wait and see
    as they have not done so in the past when i have had a problem

  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZoneAlarm Pro 8.059 Anti-Spyware problems

    Hi!
    again, the automatic checking is not reliable.
    Use a free e-mail like hotmail and gmail and write to support to check the key.
    Here: www.zonealarm.com/csform
    (use Internet Explorer and not Firefox, you should receive a confirmation of the sending after 5-20 minutes. Then check often in the spam box).

    Then, only once you have double checked your key is legit, follow the instruction I gave in my previous post (very closely and all the steps) to remove any traces of ZA before reinstalling.

    Cheers,
    Fax

    Message Edited by fax on 11-07-2008 04:00 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    edman Guest

    Default Re: ZoneAlarm Pro 8.059 Anti-Spyware problems

    Key verified, will now follow instructions to the letter re uninstall . Thanks for the help Fax

  4. #14
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZoneAlarm Pro 8.059 Anti-Spyware problems

    You're welcome!Ensure you remove all files detailed in the manual process... if some of them do not delete than you have a problem with the OS that may explain the issue with ZA.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #15
    ravigupta Guest

    Default Re: ZoneAlarm Pro 8.059 Anti-Spyware problems

    Hey.... even i was facing this problem... but after i followed the mentioned process i am now out of that mess. my client now show your are protected....

    Thanx...


    RAVI GUPTA

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •