Results 1 to 8 of 8

Thread: Unable to view XP login screen after upgrading to ZA Internet Security Suite 8.x

  1. #1
    shack Guest

    Default Unable to view XP login screen after upgrading to ZA Internet Security Suite 8.x

    Had just updated to the latest security suite 8.x today (11/5/08) from my previous version 7.x
    For some reason I cannot now get to the XP login screen with the different XP account listings

    I had also updated to the latest Spybot and Adaware, but after removing these 2 programs completely....still unable to access XP login (black screen)

    So....after uninstalling Spybot, Adfaware, AND disabling XP firewall (which had reactivated from XP update), I then proceeded to uninstall ZA Suite. Could then access login screen.
    I tried again to install the 8.x suite from scratch....and again could not view the login screen. Once removed.....could login to Windows normally again....

    Any ideas or known conflicts with Windows services with ZA Suite 8.x ??
    Even with ZA 8 suite installed and everything in MS config disabled....could not access login screen.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    shack Guest

    Default Re: Unable to view XP login screen after upgrading to ZA Internet Security Suite 8.x

    Also to add....running AVG 8 Anti-Virus suite 8.0.199 (not running any AVG firewall)

    AVG - all software running from Anti virus, anti spyware & anti rootkit (no firewall)

    ZA Suite - only tried running it's firewall (8.0x)

  3. #3
    naivemelody Guest

    Default Re: installed two internet suites??

    It's not good to have two internet suites installed; even if you disable/ or not run
    certain elements and try to combine/ run the rest together. X-( The dormant files may still cause conflicts ( when you first installed these suites - files will 'hook' into your pc, and when you leave them dormant/ or 'supposedly disable' - their 'hooks' may still be there to cause conflicts with the 'running' files of the other suite as it is also 'hooking' in, too - not good to do) conflicts, problems.<hr>Just One, Not Two -- Never use two software firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility/ 'removal tool'
    or if not available, use the Windows XP add/remove software tool in the control panel. You can add/ use a hardware firewall including a Wired Router, Wireless Router or Broadband Gateway.<hr>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility/ 'removal tool'
    or if not available, use the Windows XP add/remove software tool in the control panel.Caution: Many of today's hybrid anti-spyware software may now include anti-virus protection; be aware they may conflict with your main anti-virus software. Please read the details of your chosen anti-spyware protection.<hr>If you wanted ZA firewall - you could have downloaded ZA Free or get ZA Pro or even downgrade your ZA Suite to ZA Pro {with the help of ZA customer service/ their approval, call them}.And for AVG - you could have just got AVG free/ or paid Anti-virus version; not the Suite.&gt; http://www.avg.com/home-and-office-security-comparison<hr>Sidenotes - sometimes ZA has trouble with 'log-in's' with different accounts. Use ZA search for past posts.<hr>B-)NaiveMelody NYC 11-6-08 - Mr. Big Stuff - Jean Knight


    Message Edited by NaiveMelody on 11-07-2008 12:27 AM

  4. #4
    alexleonard Guest

    Default Re: installed two internet suites??

    This happened to me also and the only security system i have installed is ZoneAlarm AV+Firewall.

    I updated to 8 yesterday and on restart the XP login screen didn't display. I had to resort to going into safe mode and uninstalling ZA. After uninstalling I could login fine. So I'm going back to 7 and will await news on a working version of 8.

    Sys Specs:

    Windows XP Pro SP3
    AMD Athlon 64 X2 3800+
    3.5Ghz RAM
    2 x 160Gb HDD in RAID 0 (7200rpm)
    2 x 200Gb HDD (7200rpm)
    Soundcard: Focusrite Saffire LE

  5. #5
    alexleonard Guest

    Default Re: installed two internet suites??

    Right. That's great. I only have zaavSetup_en.exe which seems to download the latest version instead of 7 - can someone please tell me where I can get a direct download of ZoneAlarm AntiVirus and Firewall Version 7 for which I am a licensed user.

    Right now I'm AV+firewall-less which does not make me a happy customer.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: installed two internet suites??

    To download Previous Versions of ZoneAlarm, check the ZoneAlarm Product Website for ReleasedHistory Link..http://download.zonealarm.com/bin/fr...seHistory.htmlFor ZA Customer Service contact www.zonealarm.com/csform
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    alexleonard Guest

    Default Re: installed two internet suites??

    Brilliant, thanks for the link

  8. #8
    alexleonard Guest

    Default Re: installed two internet suites??

    Also, is there any sign of this blank login screen issue being fixed? Seems like it's prevalent amongst a few users.

    I will hopefully later on test the new version on my laptop to see if it's something system specific.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •