Results 1 to 2 of 2

Thread: Microsoft Hotfix 943232

  1. #1
    finister Guest

    Default Microsoft Hotfix 943232

    I decided to install the latest version of ZA this morning and discovered that I needed this Hotfix.
    I don't believe that Microsoft acts on behalf of its users, but rather on behalf of itself and with some trepidation went to the MS link provided by ZA.
    A description of the Hotfix was there along with a DLL file.
    Then, when I cllcked on the Download button, I discovered that MS required that I DL SP3.
    Sorry, I won't do this.
    (I recall that when the dates for Daylight Saving changed, MS offered a download to change the clock, but when I clicked on it, it demanded that I upgrade my SP.
    So I didn't bother with this download either.)
    I noticed that the MS page said that SP2 was the only requirement for this Hotfix.
    So why is MS trying to force me to move to SP3?
    Can I not just overwrite the DLL and reboot?
    Why didn't ZA just test for the presence of this Hotfix and install it if necessary during the upgrade?
    If I cannot copy the DLL and overwrite it on my hard drive, then I am likely at an end with using ZA.
    I have read the other threads on this Hotfix and noted the comment that SP3 is required to run Version 8 of ZA.
    Either this is false or I become an Ex-customer.

    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: Microsoft Hotfix 943232

    Here is the System Requirements Posted on the ZoneAlarm Products Web-page..Windows XP Operating System: <UL><LI>Intel Pentium III 1 GHz or higher <LI>XP Service Packs 2 and 3 <LI>Minimum system RAM: 512 MB <LI>20MB of available hard disk space (Install size is 5 MB) <LI>Internet access.</LI>[/list]

    http://www.zonealarm.com/store/catal...ap/sys_req.jsp



    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:962571502
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4795
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •