Results 1 to 10 of 10

Thread: Successful install ZASS v8 - but still slow shutdown

  1. #1
    molloy Guest

    Default Successful install ZASS v8 - but still slow shutdown

    By following the full instructions for completely uninstalling ver 7.0.483 I succeeded in upgrading to version 8.0.059 with no difficulty.
    But, once again, my computer running XP Pro takes a full 5 minutes to shutdown as it did with the earlier releases of ZASS version 8.
    X-(




    That's why I had returned to ver 7.0.483.
    So, the good news: it's possible to get a clean install of the latest version.
    And several odd problems that affected the Alert Logs in version 7.0.483 and various websites disappeared.

    :8}
    But the bad news: the very problem that weeks ago made me dump version 8 --- the slow shutdown -- is still present.
    I hadn't seen any messages from other users saying that the same problem still existed, so I finally did the latest upgrade.
    Am I the only one experiencing this?
    Thanks,Molloy
    Windows XP ProIE 7

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Successful install ZASS v8 - but still slow shutdown

    If you have Updated to ZASS 8.0.059.000 on WinXP and still experience Slow Shutdown and Slow Startup..1.) many times part of the Registry gets Changed by other Programs like Comercial Registry Cleaners, or Registry Restore from a Registry Backup..2.) here is the Fix provided by Tech support..changed the following registry data:HK_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control (click on Control)In the right side of Control look for - WaitToKillServiceTimeoutHis Value data was set to 200. change it to 20000.After doing this,your shutdown should change backto normal.According to MS the default setting should have been 20000 (milliseconds) So we have no idea how these users got set to 200 or 2000
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    molloy Guest

    Default Re: Successful install ZASS v8 - but still slow shutdown

    GeorgeV,
    WOW!!!!!
    That was the quickest fix for a problem I've ever seen!!



    In my Registry the value for "WaitToKillServiceTimeout" was set to 2000.
    I set it to "20000" as you instructed and then Restarted my computer.
    It shutdown in mere seconds!!!

    :8}
    (It's odd that increasing a Timeout ends up decreasing the shutdown time.
    Maybe that's just another indicator of how complex Windows is, and how important the default settings are.)
    Also odd: I forgot to run CCleaner
    after the uninstallation of 7.0.483 as some people have suggested.
    Nor did I run any other programs having to do with the Registry during the entire uninstall -- upgrade process.
    So I can't imagine what reset that value.
    I wish I'd known to check the value before, during and after the whole process in hopes of finding out when it changed.
    But naturally I'm REALLY happy to have the problem solved, whatever the cause.


    And thanks to you, in particular.
    You are extremely active in the Forum and have given lots of us very helpful advice.
    And sometimes you have to repeat the same advice many
    times to different users.
    But you are very patient and supremely helpful.
    Thanks very, very much for the effort you put into helping all of us.
    You're a Guru indeed.
    Version 8.0.059 is looking really good at this point.
    Molloy"Using GeorgeV's advice to solve yesterday's software problems today!!"

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Successful install ZASS v8 - but still slow shutdown


    <BLOCKQUOTE><HR>Molloy wrote:
    GeorgeV,WOW!!!!! That was the quickest fix for a problem I've ever seen!! In my Registry the value for "WaitToKillServiceTimeout" was set to 2000.I set it to "20000" as you instructed and then Restarted my computer.It shutdown in mere seconds!!! :8}(Version 8.0.059 is looking really good at this point.Molloy"Using GeorgeV's advice to solve yesterday's software problems today!!"
    <HR></BLOCKQUOTE>Your Welcome..Thank you for those kind words, I am very Happy , things are working as they should for you..<DIV class=mediaContainer>http://s118.photobucket.com/albums/o..._AV-helpMe.jpg<DIV class=mediaContainer><DIV class=mediaContainer>I am just one ofseveral knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..<DIV class=mediaContainer><DIV class=mediaContainer>Thank you again for your Feedback..<DIV class=mediaContainer><DIV class=mediaContainer><DIV class=mediaContainer>
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    pagund Guest

    Default Re: Successful install ZASS v8 - but still slow shutdown

    <blockquote><hr>GeorgeV wrote:

    If you have Updated to ZASS 8.0.059.000 on WinXP
    and still experience Slow Shutdown and Slow Startup..


    1.) many times part of the Registry gets Changed by other Programs like Comercial Registry Cleaners, or Registry Restore from a Registry Backup..


    2.) here is the Fix provided by Tech support..



    changed the following registry data:


    HK_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control (click on Control)
    In the right side of Control look for - WaitToKillServiceTimeout
    His Value data was set to 200.
    change it to 20000.


    After doing this,
    your shutdown should change back
    to normal.



    According to MS the default setting should have been 20000 (milliseconds)

    So we have no idea how these users got
    set to 200 or 2000


    <hr></blockquote>
    I know I am not an expert at this kind of stuff but I got as far as finding the right registry key and didn't know how to change the value. There were different choices and i didn't which one to pick. Could you be more specific on exactly how to change the number? Thank you.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Successful install ZASS v8 - but still slow shutdown


    <BLOCKQUOTE><HR>pagund wrote:
    <BLOCKQUOTE><HR>GeorgeV wrote:

    If you have Updated to ZASS 8.0.059.000 on WinXP and still experience Slow Shutdown and Slow Startup..

    1.) many times part of the Registry gets Changed by other Programs like Comercial Registry Cleaners, or Registry Restore from a Registry Backup..

    2.) here is the Fix provided by Tech support..


    changed the following registry data:

    HK_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control (click on Control)
    In the right side of Control look for - WaitToKillServiceTimeout
    His Value data was set to 200. change it to 20000.

    After doing this,your shutdown should change backto normal.

    According to MS the default setting should have been 20000 (milliseconds)
    So we have no idea how these users got set to 200 or 2000

    <HR></BLOCKQUOTE>
    I know I am not an expert at this kind of stuff but I got as far as finding the right registry key and didn't know how to change the value. There were different choices and i didn't which one to pick. Could you be more specific on exactly how to change the number? Thank you.
    <HR></BLOCKQUOTE>OK..In the right side of Control look for - WaitToKillServiceTimeout

    1.) Right Click on WaitToKillServiceTimeout

    2.) this will Pop-up a Windows, Click on MODIFY

    3.) this will popup another small windows, if the Data Number is 200 or 2000 change the number in the data Line to 20000

    4.) Click OK

    The Exit regedit

    Next time you Reboot should be faster with WinXP..




    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    pagund Guest

    Default Re: Successful install ZASS v8 - but still slow shutdown

    Thank you. This solved my problem. Sometimes I think I had better luck with DOS than with the Windows systems. Somehow I just couldn't keep up with all the Windows fixes.

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Successful install ZASS v8 - but still slow shutdown

    Your Welcome..Thank you for your Feedback..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    dmg Guest

    Default Re: Successful install ZASS v8 - but still slow shutdown

    I've also
    updated to ZASS 8.0.059.000 on WinXP
    and still experience Slow Shutdown ( 5- 7 minutes) and Slow Startup. I
    have checked the 'waitToKillServiceTimeout' and it is still set at the corrext default value.
    Are there any other suggestions to help resolve this problem please.


  10. #10
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Successful install ZASS v8 - but still slow shutdown

    Please note that ZAFree for XP does not always play nice with many security tools. For example, Norton,McAfee,ad-aware, Ad-watch, AVG 8, spybotS&amp;D, Spyware Doctor, Spysweeper. For sure it cannot be installed if you have still another Antivirus software or Firewall (other than Windows Firewall) installed or active,however you may want to disable the NAV 2008 Internet Worm Protection as it acts like a mini inbound Firewall that will Conflict with ZA Firewall.

    It seems that Spyware Doctor's Process Guard does not play nice with ZA. There is a known issue that PC Tools is investigating where the Spyware Doctor causes excess CPU usage for vsmon.exe. This was really never a big deal for me, but apparently with the newest ZA update, this conflict has risen to a new level. If I disable Process Guard then ZA functions normally. ------------------from Guru Oldsod..Tried the Norton 2009 with the ZA - to see what is happening and why.
    NAV2009 has some features such as intrusion, worm, http/phisihing filtering for the borwser and IM protection, all of which are basically a form of firewalling.
    These must be disabled in the NAV 2009 as using theses are basically using two firewalls at the same time and causing conflict/issues.
    Oldsod-----------------------------------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:964362259
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200811.4905
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •