Results 1 to 9 of 9

Thread: Quicken Quits w/ 8. upgrade

  1. #1
    johnwhitaker Guest

    Default Quicken Quits w/ 8. upgrade

    Ever since upgrading (what's with the new interface) machine is slow and Quicken stops responding for no reason. Anyone else with this problem or have a fix?

    Operating System:
    Windows XP Pro
    Software Version:

    Product Name:
    ZoneAlarm Internet Security Suite


    Message Edited by johnwhitaker on 11-10-2008 03:00 PM

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Quicken Quits w/ 8. upgrade

    Please Contact ZA Tech Support Free of charge and give them the full details of your problem with Quicken..www.zonealarm.com/tsform (with MS IE Browser)--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:963251328
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4795
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    philht Guest

    Default Re: Quicken Quits w/ 8. upgrade

    I am also having a problem with Quicken since upgrading to ZA Suite 8.0.59. I previously had installed 8.0.20, but that was awful and I finally rolled my whole machine back (via Acronis True Image). Much later, I tried again and directly installed 8.0.59, and most of my system is working fine. However, I can't print from Quicken (2009), and this will eventually force me back to ZA 7.whatever, because I need to be able to print from Quicken.

    I can print fine now from all Microsoft applications (I'm using Vista and Office 2007), and most others; however Quicken apppears to have a somewhat different print process (creating images of the pages?) and the application stalls and dies every time I try to print. I have tried adding qw.exe to the exclusion file list for AV, but that didn't help. I would appreciate some guidance, and will be glad to pass along any further data needed. Thank you.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Quicken Quits w/ 8. upgrade


    <BLOCKQUOTE><HR>philht wrote:
    I am also having a problem with Quicken since upgrading to ZA Suite 8.0.59. I previously had installed 8.0.20, but that was awful and I finally rolled my whole machine back (via Acronis True Image). Much later, I tried again and directly installed 8.0.59, and most of my system is working fine. However, I can't print from Quicken (2009), and this will eventually force me back to ZA 7.whatever, because I need to be able to print from Quicken.

    I can print fine now from all Microsoft applications (I'm using Vista and Office 2007), and most others; however Quicken apppears to have a somewhat different print process (creating images of the pages?) and the application stalls and dies every time I try to print. I have tried adding qw.exe to the exclusion file list for AV, but that didn't help. I would appreciate some guidance, and will be glad to pass along any further data needed. Thank you.
    <HR></BLOCKQUOTE>I think this is a Vista Compatibility problem with the Quicken Print driver.. Even throgh Quicken Claims to be Vista Compatible..I have ZoneAlarm ZASS 8.0.059.000 installed on Both WinXP SP3 with Quicken and Outlook 2007,and on Vista Ultimate Sp1, with ZASS 8.0.0549.000, Outlook 2007 and the same Version of Quicken..Quicken runs Fine on Both Computers with one Exception.. Quicken Prints on WinXP, but will not Print on Vist..I am waiting on a Reply from Quicken Tech support.. The more Quicken Users that report this to Quicken, the sooner they may find a Printer Fix..---------------------------------------
    My Vista Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg
    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:963730036
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200811.4845
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200811.4845
    A Vast 4.8 Anti-Virus Home Edition
    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:963730036
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200811.4845
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    philht Guest

    Default Re: Quicken Quits w/ 8. upgrade

    No, I don't think it is Quicken's fault. &quot;After further review&quot; I find I am having the same printing problems with Adobe Acrobat (either the Reader or the full program), and similar (but not quite as extreme) problems with any graphics program, or just whenever I try to access the &quot;properties&quot; dialogue before printing. There is some underlying problem which the Microsoft print routines manage to avoid, but which crop up when anything else tries to access the print software (HP LaserJet using HP Universal Print Driver).

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Quicken Quits w/ 8. upgrade

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    Here is the Forum Moderators Solution to Printer problemshttp://forum.zonelabs.org/zonelabs/b...ssage.id=54162
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    philht Guest

    Default Re: Quicken Quits w/ 8. upgrade

    I had of course already tried the forum moderator's solution, and it did not help. What I have discovered since has basically solved the problem: change from using the PCL printer driver to using the PS printer driver. HP offers both for their lasers. For most software, the PCL works fine, and is actually a bit better; but for Quicken the PostScript driver is the only one that will work (since the coming of ZA 8). So, if anyone is having a print problem under ZA 8, I would certainly suggest trying to use a PostScript driver. It worked for me.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default i.e. having a print problem under ZA 8, use a PostScript driver. It worked for me.

    Just making more visible your solution for other members having the same problem...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Quicken Quits w/ 8. upgrade


    <BLOCKQUOTE><HR>philht wrote:
    I had of course already tried the forum moderator's solution, and it did not help. What I have discovered since has basically solved the problem: change from using the PCL printer driver to using the PS printer driver. HP offers both for their lasers. For most software, the PCL works fine, and is actually a bit better; but for Quicken the PostScript driver is the only one that will work (since the coming of ZA 8). So, if anyone is having a print problem under ZA 8, I would certainly suggest trying to use a PostScript driver. It worked for me.
    <HR></BLOCKQUOTE>Thank you for your Feedback..Please Report your Quicken/Vista Printer driver solution directly to Za Tech Support, so that they may use it to help other Users.. www.zonealarm.com/tsform Thank you


    Message Edited by GeorgeV on 11-22-2008 05:16 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •