Results 1 to 10 of 13

Thread: Norton Antivirus 2009 & ZoneAlarm Pro - resolution or fix coming?

Hybrid View

  1. #1
    rjc Guest

    Default Norton Antivirus 2009 & ZoneAlarm Pro - resolution or fix coming?

    So whats the deal, is there any fix on its way from either company to address this incompatibility?
    I just bought NAV2009 and can't take it back because the software is open so I'm stuck with it... but I want to use ZoneAlarm Pro.
    Are there issues with ZoneAlarm basic/free and NAV2009??

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    tasman Guest

    Default Re: Norton Antivirus 2009 & ZoneAlarm Pro - resolution or fix coming?

    I have been using them togeather for 3 month and have not had a problem. What issues are you haveing ?Tasman

  3. #3
    rjc Guest

    Default Re: Norton Antivirus 2009 & ZoneAlarm Pro - resolution or fix coming?

    I had the latest ZoneAlarmPro... installed nav2009 and it locked my XP Pro on loading... system froze on loading...
    is there some way to get zonealarm pro and nav2009 on the same system?
    or even zonealarm basic and nav2009?

  4. #4
    tasman Guest

    Default Re: Norton Antivirus 2009 & ZoneAlarm Pro - resolution or fix coming?

    Have you tried to shut down ZA Pro at startup , reboot and uninstall Norton by using the Norton uninstall tool on there site and reinstalling Norton. Don't forget to turn ZA back on after norton install.Tasman

    Message Edited by tasman on 11-11-2008 11:20 AM

  5. #5
    rjc Guest

    Default Re: Norton Antivirus 2009 & ZoneAlarm Pro - resolution or fix coming?

    I had shutdown zapro at startup... re-installed nav2009, but when i turned zapro back on the system froze... i think it was trying to update the virus defs or scan my system... when i rebooted it froze again
    your zapro does not crash when you turn it back on?
    or do u leave off at startup always and turn everything on once windows loads and that doesn't crash?

  6. #6
    tasman Guest

    Default Re: Norton Antivirus 2009 & ZoneAlarm Pro - resolution or fix coming?

    I have ZA load at start up and it has never crashed. You could try to reset the data base in ZA by holding the ctrl and shift keys down and click on the icon in the task bar and click on reset , you will lose your current setting in ZA.Tasman

  7. #7
    critterjoe Guest

    Default Re: Norton Antivirus 2009 & ZoneAlarm Pro - resolution or fix coming?

    What Service Pack version of Windows are you using, and have you applied all the latest Windows Updates? For version 8 ZA, I have seen tech reports that SP3 is required, while I've also seen others say SP2 will work, too, as long as you have the latest monthly Windows updates. If you don't have SP3, this might be a good time to upgrade; there are increased security factors with SP3 over SP2 anyway. If you've been doing the monthly updates all along, you don't have to install the full SP3 since you'll already have most of it; Windows will analyze your computer and download a smaller file with just the SP3 components you need. When SP3 is fully installed, it will have its own separate entry in the ADD/REMOVE programs list in your Control Panel.

    Don't know if this will help any, but it is *something* to do that's fairly quick and easy to do before uninstalling/installing anything. Do all the following while unplugged from the Internet for safety. First try the database reset that tasman suggested (must have administrator privileges)--this returns ZA essentially to a "new" installation as far as all the security settings and program permissions are concerned, you will lose any customization you've made. If that doesn't work, and you're still having problem, try this: Boot into Safe Mode. ZoneAlarm and NAV won't be running in Safe Mode. Manually launch ZoneAlarm while in Safe Mode using START|All programs|ZoneAlarm|ZoneAlarm Security. In the ZA Control Panel be sure "load at startup" is checked. Now manually start NAV using START|ALL PROGRAMS|NORTON ANTIVIRUS|Norton Antivirus. If both programs appear to be working together in Safe Mode, then reboot into Normal Mode and see if they both autoload at startup and work OK together. If so, configure your program options for each, then finally plug your internet cable back in once you are sure you have a firewall and AV protection.

    If the above doesn't change anything, you could try the Safe Mode procedure again, but this time launching NAV first, then launching ZA. That way you could tell if your NAV at least launches and runs by itself. Then reboot, and see if the both come up together.

    If for some reason you decide you need to uninstall/reinstall your ZA Pro (again while unplugged from the Internet) then once ZA is gone and you're ready to reinstall, turn off your Norton AutoProtect and also in the NAV options, uncheck "Protect the Norton client" (or something similar). Once ZA is reinstalled, manually launch it, and place checkmark in "load at startup". Go back to NAV and put a checkmark in "Protect the Norton client" and enable "Autoprotect". If things are good so far, then reboot, and see if they will both autoload at startup without problem. If so, and you can confirm you have a firewall and AV protection, plug your internet cable back in and have fun!

    Also note that during the first reboot after installing ZA product or a reset, some people will say their system is not responding during bootup, when it actually may be. The first boot can take a LONG time because ZA is analyzing all the programs you have at startup and in memory, windows components, etc., and assigning permissions, etc., so it can take several minutes in some cases. I think my first book up took about 2-3 minutes, but after that, they are all about 20 seconds. So don't give up too easily on that first reboot. Good luck.

    Message Edited by Critterjoe on 11-11-2008 09:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •