Results 1 to 3 of 3

Thread: Control Panel says ZASS 8.0.059 Firewall if OFF; ZASS seems to say it's ON

Hybrid View

  1. #1
    molloy Guest

    Default Control Panel says ZASS 8.0.059 Firewall if OFF; ZASS seems to say it's ON

    Control Panel's Security Center
    and ZASS seem to disagree about whether my firewall is on or off.



    I hope it's ON !!!
    :0
    This is the first time I'd gone to Control Panel's Security Center since I upgraded to 8.0.059.
    Has anyone else experienced this?
    Is there a reason for it?

    Is there a fix?
    Thanks,Molloy
    Windows XP ProIE7ZASS 8.0.059


    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    thenckid Guest

    Default Re: Control Panel says ZASS 8.0.059 Firewall if OFF; ZASS seems to say it's ON

    Molly:
    I sometimes see the same behavior. When I check ZASS it is clearly on. If I shut it down and restart it then the windows warning goes away. I wonder if it is not a start up timing problem. If ZASS is slow to start, the windows security check will not see it.

  3. #3
    molloy Guest

    Default Re: Control Panel says ZASS 8.0.059 Firewall if OFF; ZASS seems to say it's ON

    Here's an older posting I found, by NaiveMelody from 11-06-08.
    I tried the "long" method and it worked on my computer.

    (I made sure I was OFF-line when
    I did it.)

    (There's probably a way to create a link to another posting but I don't know how.....)
    Thanks to NaiveMelody!!!


    :8}=============================================== =======
    the short...<hr>1. Shutdown ZA (right click the ZA icon near the clock),
    2. Wait 2-3 minutes,
    3. Re-open ZA (from all programs --&gt; ZoneAlarm --&gt; etc) and unless you have a more serious issue WSC should now recognize ZA.
    <hr>
    As long as you know your ZA is working - really working - that's what more important.
    On some rare occasions with an update (MS Windows update or ZA upgrade)
    - Windows not recognizing ZA firewall does occur - this is a small OS error/ glitch in recognition - only; your ZA firewall is working properly if you see &quot;All Systems Active&quot; in ZA and operations appear normal.<hr>and the long...<hr>As far as ZA is concerned, you could try the following to get Windows security center to recognize ZA, which it ought to
    (preferably off line)
    In ZA, make sure that in Firewall &gt;
    Main -
    tab &gt; Advanced &gt; General settings &gt; 'Disable Windows firewall' &gt; &quot;box is checked.&quot;
    Then shut down ZA (right click on ZA
    tray icon, click &gt;
    &quot;Shutdown ZoneAlarm.&quot;
    In Windows security center, switch on Windows firewall. Security center should show that Windows firewall is on (click chevron next to firewall to read the message).
    Restart ZA from start, programs. Check in security center whether it recognizes that ZA has come on (ZA will have switched off the Windows firewall when you restart it - automatically).<hr>NaiveMelody NYC 11-6-08 - Hold On, I'm Comin' - Sam And Dave
    ================================================== ==================================================
    That's the posting.
    Hope it works for you like it did for me.
    MolloyWindows XP Pro | IE7 | ZASS 8.0.059

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •