Results 1 to 5 of 5

Thread: Protection is Up, UI is initializing

  1. #1
    dhuffaker Guest

    Default Protection is Up, UI is initializing

    I recently installed Zone Alarm for Vista.
    The program seems to have installed; however, when clicking on the icon in the toolbox (the box at the tight of the toolbar) to open it up, all I get is "Protection is up, UI is initializing."
    It's been saying that for an hour.

    Operating System:Windows Vista Ultimate
    Software Version:8.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    naivemelody Guest

    Default Re: Protection is Up, UI is initializing

    Questions: new ZA install or an upgrade? Upgrade from which version of ZA?Vista Ultimate - ZA only supports 32 bit OS, no 64 bit OS; you can use 64 bit memory processors but the OS still has to be 32 bit OS.<hr>If you had upgraded did you...
    1 -You can try this: just prior to new downloading attempt, on your current/ old ZA &gt; go to &quot;Overview&quot; &gt; Preferences &gt; General - &quot;uncheck the box for&quot; = 'Load ZoneAlarm at startup' &gt; click once, wait - it may take a few
    seconds for it to register, but it will clear the box.[*]
    Please restart/ reboot. &lt;[*]&gt;
    Now, download and install your new 8.0. Unloading the current/ old version will ensure less conflicts between the old version and new version; after install you will have to re-start your pc. { This is a Super Tip - that will help prevent some 'true vector/ vsmon.exe
    issues' on upgrades/ updates }[*]2 - upon the re-install of 8.0.059 did you shut-down your most of your other anti-spyware?<hr>Click here &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73617
    -
    read thru and follow tips and guidelines. Use IE7 instead of others.
    <hr>Now...[*]1 - use the un-install instruction #19199 ^ from above link
    ~ 27 step to clear out ZA[*]2 - re-install direct from the ZA
    Anti-virus 'release history' link - while following the tips and guidelines. Have your license key handy.[*]I would suggest all other security software 'temporarily' shut-down just prior to ZA install; this 8.0.059 may not install too well with other anti-spyware running.[*]make sure to shut-off Windows firewall, windows defender, etc.
    If you have IE7 with &quot;Protected Mode&quot; - shut that off.[*]3 - use the 'save to desktop' install method.<hr>NaiveMelody NYC 11-14-08 - Have You Seen Her - The Chi-Lites<ul>[/list][/list]

  3. #3
    dhuffaker Guest

    Default Re: Protection is Up, UI is initializing

    No, installed new.
    I believe 32 bit, how can I confirm?

  4. #4
    dhuffaker Guest

    Default Re: Protection is Up, UI is initializing

    OK - Tried all this - still get the same thing (ZA says it's runnung and UI is initializing).
    When I tried uninstalling, there were no additional files to delete, and nothing in registry.
    Looks like installation failed.
    I'm trying to install ZA Antivirus version 8.
    Do I need earlier version?

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Protection is Up, UI is initializing

    Moved this Hi-Jacked Message to it's own Trend
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •