Results 1 to 6 of 6

Thread: ZASecurity Suite 8.0.59.0 Install Problem

  1. #1
    landau_guru Guest

    Default ZASecurity Suite 8.0.59.0 Install Problem

    Received alert to update from ZASS 7 to 8.
    Downloaded and installed.
    When computer rebooted, first Windows splash screen came up, then went blank.
    That was it.
    PC was on, no video, no drive activity.
    After 10 minutes did a hard shutdown and restart.
    Same thing happened until I booted into safe mode, uninstalled 8, reinstalled 7.0.483.000, which works just fine.
    Installs of 8.0.59.0 on several client computers went just fine.
    Any ideas?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    lalittle Guest

    Default Re: ZASecurity Suite 8.0.59.0 Install Problem

    From what you said, it sounds like you did an "upgrade" over an existing installation on the problem system.
    Were the other systems already running an earlier version of ZA as well, or were they new installs on fresh systems.


    Did you try completely removing ZA on the problem system and THEN installing version 8?
    It
    has
    not been uncommon for ZA to be pretty finicky when it comes to installing over existing versions.
    A lot of people recommend doing a full uninstall before installing a new version.
    Larry

  3. #3
    landau_guru Guest

    Default Re: ZASecurity Suite 8.0.59.0 Install Problem

    I have tried the install several times on this system - it is my main computer - and at least a couple of times it was a full install after uninstalling version 7.
    However, I may want to try a hint I saw earlier about making sure vsmon isn't running when uninstalling.
    Also, this computer is sometimes a little weird.
    If I update the ATI video drivers to the latest version, Rhapsody won't run, giving me DRM installation warnings.
    What could *that* have to do with video drivers?
    But trial and error has shown that to be the cause.
    So I suppose it could be some weird driver conflict that causes problems with 8 on this system.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: ZASecurity Suite 8.0.59.0 Install Problem


    <BLOCKQUOTE><HR>Landau_Guru wrote:
    I have tried the install several times on this system - it is my main computer - and at least a couple of times it was a full install after uninstalling version 7. However, I may want to try a hint I saw earlier about making sure vsmon isn't running when uninstalling.Also, this computer is sometimes a little weird. If I update the ATI video drivers to the latest version, Rhapsody won't run, giving me DRM installation warnings. What could *that* have to do with video drivers? But trial and error has shown that to be the cause. So I suppose it could be some weird driver conflict that causes problems with 8 on this system.
    <HR></BLOCKQUOTE>Thank you for your Feedback..It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..The simplest procedure is to:1.Download the Latestinstallerpreferably with IE Browwserand no Download Manager/accelerator like Get-Right) ZAFree http://download.zonelabs.com/bin/fre...seHistory.htmlZAP http://download.zonealarm.com/bin/fr...seHistory.html ZAAV http://download.zonealarm.com/bin/fr...seHistory.htmlZAAS http://download.zonealarm.com/bin/fr...seHistory.htmlZASS http://download.zonealarm.com/bin/fr...seHistory.html2. On your current ZA, UNcheck "Load ZA... at startup" (under Overview --&gt; Preferences tab)3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory4. Install the new update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..Please note that ZASS does not play nice with many overlapping security tools (even if disabled). To troubleshoot ZASS issues remove them and install back once you see that ZA works as it should. For example, spyspweeper, spyware doctor, trojan hunter, adware, SpyBotS&amp;D, PC tools Threatfire, otherantivirus, antispyware, registry locking tools, etc...----------------------------------------------------5.) The main Difference between ZoneAlarm 7.0 ans 8.0a.) ZA 7.0 Requires WinXP updated to SP2 or Win2000 SP4, or Vista..b.) ZA 8.0 Requires WinXP updated to SP3 or Vista (Win2K no longer supported)

    <B class=headblack2>System Requirements for all ZoneAlarm Products:[/B]Vista (32-bit): <UL><LI>Pentium III 800 MHz or higher <LI>Minimum system RAM: 512 MB <LI>50MB of available hard disk space. Internet access.</LI>[/list]Windows XP Operating System: <UL><LI>Pentium III 450 MHz or higher <LI>XP Service Packs 2 and 3 <LI>Minimum system RAM: 128 MB <LI>50MB of available hard disk space. Internet access.</LI>[/list]--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:963402698
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200811.4835
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    lalittle Guest

    Default Re: ZASecurity Suite 8.0.59.0 Install Problem

    George --
    One clarification on the system requirements you listed:
    Can ZASS 7 be run on XP with SP3 installed, or does it require that you don't update past SP2?
    In other words, I know that 8 requires XP3, but does 7 require SP2 &quot;or&quot; SP3, or just SP2?
    Thanks,
    Larry

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: ZASecurity Suite 8.0.59.0 Install Problem

    Za Version 7.0 will work well with SP2 and if you also have SP3..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •