Results 1 to 9 of 9

Thread: Missing msi package or patch?

  1. #1
    lady_euthanasia Guest

    Default Missing msi package or patch?

    Hi everyone,

    I'm having an absolutely horrific time re-installing ZA. Once upon a time a few weeks ago, I had a perfectly functioning ZA Pro with Norton Anti-Virus working together side by side until I installed an update to Norton AV that started freezing up my machine. I've since taken my machine to a tech guy here in town, who removed the Norton AV and installed Eset. The problem is that ZA stopped working a few days later. I've tried un-installing and re-installing. At first, I got an error that said I was missing ssleay32.dll. I've fixed that error. (I found a copy of the dll file in another part of my machine.) Now, however, when I try to install ZA Pro from the disk I bought, it gives me a couple of errors, the most consistent being this:

    Setup was unable to find the msi package or patch.
    http://redirect.zonelabs.com/redirec...b&oem=1025 =0 =en&link_id=1

    When I try to download ZA (free edition) and install it, Eset thinks ZA is a virus and grabs one of its files and quarantines it. But whether or not Eset is running, I get an error that says the server isn't responding, and it asks me if I want to cancel the download. It then gives me the error detailed above.

    I'm ready to pull out all of my hair. I'm just running Windows firewall, which is better than nothing but I'm really uneasy about it. Can someone please help me? (And, yes, when I uninstalled ZA, I used the instructions given on this site in the user forum.)

    Thanks so very, very much in advance!

    P.S. I'm not sure about which software version it is. I assume it's the latest.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    lady_euthanasia Guest

    Default Re: Missing msi package or patch?

    Okay, I found where other people in the forum had the same problem and have followed the advice of deleting all cache files, emptying the recycle bin, etc.

    This does not help.

    When I try to install the CD copy, it aborts and says that ZA has encountered an error and has to shut down.

    When I try to download ZA (free version), it says the "Server has stopped responding. Would you like to abort download? Y/N"

    I'm about to give up.

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Missing msi package or patch?

    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..1.) "msi package or patch" This is MicroSoft Installer telling you that the Download was Corrupted or Incomplete.., this can Happen for several reasons.. a.) Downloading on a Dialup link? b.) using a Download Accelerator/Manager like LiveWire or GetRight can Corrupt the ZA Download.. c.) ZA Download files works best when Downloaded with MS IE Browser.. d.) during the ZA download, Please Shutdown other CPU intensive Programs like Playing Music, Games, Email or Surfing the Internet while Downloading ZA..

    you may want to try to re-download the installer without using any download managers...1.Download the Latestinstallerpreferably with IE Browwserand no Download Manager/accelerator like Get-Right) ZAFree http://download.zonelabs.com/bin/fre...seHistory.htmlZAP http://download.zonealarm.com/bin/fr...seHistory.html ZAAV http://download.zonealarm.com/bin/fr...seHistory.htmlZAAS http://download.zonealarm.com/bin/fr...seHistory.htmlZASS http://download.zonealarm.com/bin/fr...seHistory.html



    Then remove this folders from your system:

    "Internet Logs" (windows directory)
    "Zone Labs" (under your Program Files folder)
    "Zonelabs" (under your Windows System32 folder)

    If you are not able to remove them, the boot in SAFE MODE and delete from SAFE MODE.

    Using something like this Freeware CCleaner <--- http://www.ccleaner.com/download/bui...wnloading-slim
    , will help do the cleanup as well on both the Hard drive and the Registry .

    Now Re-install the ZA program now.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    lady_euthanasia Guest

    Default Re: Missing msi package or patch?

    Dear George,
    Thanks so much for this! I followed your instructions, and even used CCleaner. But when I tried to download the installation file from the first link in the list you provided (download and save, not download and install), I got the following error:
    Internet Explorer cannot download ...zlsSetup_70_483_000_en.exe from dl4.zonealarm.com.The connection with the server was reset
    It did get through to 99% downloaded before I got this error. And I used IE, not Firefox (which is what I was using before). I don't have any of the downloader programs you mentioned.
    Again, thanks greatly for your help!

  5. #5
    naivemelody Guest

    Default ZA + Norton 2009...

    Yeah, ok, first - the problem you had with Norton 2009 - they recently updated and has had
    problems with ZA - click here > http://forums.zonelabs.org/zonelabs/...ssage.id=82957
    - you can read thru a few to see what happended. Some folks were able to work-around by un-installing Norton 2009 and re-installing Norton 2008. Everything back to normal.&gt; http://forums.zonelabs.org/zonelabs/...ssage.id=82078&gt; http://forum.zonelabs.org/zonelabs/b...ssage.id=81693<hr>Alrighty - you took your pc to tech store - to un-install Norton, but I'm thinking he just did a regular un-install and possibly not have used the 'Norton Removal Tool' - Please use the Norton Removal Tool - click here &gt; http://forums.zonelabs.org/zonelabs/...message.id=154
    . If there are any leftover files, it will cause problems with any new firewall/ or av you try to install, so this needs to be done first. It's fairly easy to use. Run it once or twice.<hr>Of
    your two posts, you keep trying to install ZA Pro and ZA Free - please stick to one. Forget the ZA Pro CD-Rom for now. You have indicated Eset Nod av has had a conflict/ restriction on ZA installs.<hr>Recommended plan...1- use the Norton Removal Tool - take care of that first
    2 - un-install Eset nod av, if you have paid subscription with key, you will have no problem to re-install after ZA Pro firewall has been installed and is running.
    3 - un-install whatever ZA corrupt files of numerous failed installs you have - use this un-install instruction &gt; http://forums.zonelabs.org/zonelabs/...d=19199#M19199
    4 - install ZA Pro - follow tips and guidelines &gt; use the link from ZAPro 'release history' link -
    click here &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73645
    - shut-off all other security software, antispyware, etc.
    5 - after you get ZA Pro running for a while, now install Eset nod av (or alternative if you really prefer Norton - use key to get only Norton 2008 and stay there)

  6. #6
    lady_euthanasia Guest

    Default Re: Missing msi package or patch?

    Also, I tried the last link. It downloaded okay (whew!) but when I ran the installer, I got a &quot;Sorry, the program had to shut down&quot; message (something about 1043_en).

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Missing msi package or patch?


    <BLOCKQUOTE><HR>lady_euthanasia wrote:
    Also, I tried the last link. It downloaded okay (whew!) but when I ran the installer, I got a "Sorry, the program had to shut down" message (something about 1043_en).
    <HR></BLOCKQUOTE>Thank you for you Feedback..It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..


    1.) there could be several things that caused your problem..

    2.) Someting wrong or Corrupted with your Windows XP, Malware, Virus Infection Blocking ZA from being Installed?Here is a Clue for Users of ZAFree for WinXP..all version of ZAFree for Win XP ever since the First ZAFree Ver. 7.0 &amp; Ver. 8.0 contain the full Trial of ZA Security Suite.. 44.6Mb, nearly three times bigger than the original ZAFree Ver 6.0,this is a Marketing Ploy to offer FRee users a chance to try the 15 day trial of the Full Security Suite, even though durring the Install process you can Decline the Free Trial of the Security Suite, the fact that the ZA Anti-Virus and Anti-Spyware install modules are included in the ZAFree Install package will Conflict with any other Anti-Virus or Anti-Spyware that you have pre-installed before installing ZAFree .2.) Please note that ZAFree for XP does not always play nice with many security tools. For example, Norton,McAfee,ad-aware, Ad-watch, AVG 8, spybotS&amp;D, Spyware Doctor, Spysweeper. For sure it cannot be installed if you have still another Antivirus software or Firewall (other than Windows Firewall) installed or active,however you may want to disable the NAV 2008 Internet Worm Protection as it acts like a mini inbound Firewall that will Conflict with ZA Firewall.

    To troubleshoot ZAFree issues it is highly recommendedthat youremove all the above and install them back on (if you really need to) after your ZAFreeis installed and configured and runningas it should. If you have not installed any of the above ensure that NO left overs areon the system (they can conflict with the ZA install).Here is another tip:Just One, Not Two -- Never use two software Firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<HR>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel. It seems that Spyware Doctor's Process Guard does not play nice with ZA. There is a known issue that PC Tools is investigating where the Spyware Doctor causes excess CPU usage for vsmon.exe. This was really never a big deal for me, but apparently with the newest ZA update, this conflict has risen to a new level. If I disable Process Guard then ZA functions normally.


    =================================

    3.) ZA 7.0 Requires WinXP SP2, ZA 8.0 Requires WinXP SP2 and SP3..

    4.) I hope of of the Above works?

    If you have a Valid ZA License Key yoou can contact ZA tech Support directly at www.zonealarm.com/tsform (with IE Browser)



    ---------------------------------------
    My Vista Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg
    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:963522831
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200811.4845
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer

    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:963522831
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200811.4845
    AntiSpam version:5.0.61.9957
    -------------------------------------------------

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    lady_euthanasia Guest

    Default Re: ZA + Norton 2009...

    Dear Melody,

    Thanks greatly for this. I did have tech support at Norton work on my machine for upwards of 2 hours via remote access. They never could get Norton 2008 re-installed. It was a nightmare. The tech support guy even abandoned my machine when it froze and sent me an email as if he'd successfully re-installed it. At any rate, although the tech guy I took the machine to said he used the Norton removal tool, I went ahead and used it as you said, and I'll try to proceed as you've outlined.

    It does however sound like, from what George and you are saying, that I've probably got issues with old programs installed somehow that are interfering with ZA and probably any other program I might want to use. At this point, I should probably take it back to that tech guy I brought my machine to (he also replaced the fan -- that was the major reason I originally scheduled to take the machine in), or someone else entirely, as I don't feel competent to do all of this on my own.

    Thanks so very, very much!

  9. #9
    lady_euthanasia Guest

    Default Re: Missing msi package or patch?


    <blockquote><hr>GeorgeV wrote:



    2.) Someting wrong or Corrupted with your Windows XP, Malware, Virus Infection Blocking ZA from being Installed?

    <hr></blockquote>


    Dear George,

    Bingo. I'm trying to figure out how to turn off Eset so that I can install ZA because Eset thinks ZA is a virus and blocks it every time. I've taken Eset out of the boot in msconfig and rebooted without it supposedly running, but it still shows up as &quot;running&quot; in my Windows Security Center.

    Like you said, this is too hard at this point to diagnose online. I can shoot ZA an email, though. I hadn't found that form, so many, many thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •