Results 1 to 5 of 5

Thread: ZoneAlarm Pro 8 shows title-only window on every start

  1. #1
    mharbeck Guest

    Default ZoneAlarm Pro 8 shows title-only window on every start

    I recently upgraded to ZoneAlarm Pro 8. After the installation and from that time on every time windows starts a little windows appears containing only the title "ZoneAlar..." and no body. What is this message about and how can I disable it?

    Thanks in advance and best regards,
    Mathias

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZoneAlarm Pro 8 shows title-only window on every start


    <BLOCKQUOTE><HR>mharbeck wrote:
    I recently upgraded to ZoneAlarm Pro 8. After the installation and from that time on every time windows starts a little windows appears containing only the title "ZoneAlar..." and no body. What is this message about and how can I disable it?

    Thanks in advance and best regards,
    Mathias

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Pro

    <HR></BLOCKQUOTE>This sound like a Bad Install of ZoneAlarm or A Conflict with other Security software..Please follow the Instructions on the following ZA forum link..http://forum.zonelabs.org/zonelabs/b...ssage.id=82455--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:963935408
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200811.4875
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mharbeck Guest

    Default Re: ZoneAlarm Pro 8 shows title-only window on every start

    <blockquote><hr>GeorgeV wrote:

    This sound like a Bad Install of ZoneAlarm or A Conflict with other Security software..

    <hr></blockquote>


    Short history overview of the problem:
    - Replaced v7 with v8. System was XP SP2, other security products: Norton AV 2008
    - got the small window. Went to this forum, read something about the requirement for XP SP3.
    - uninstalled ZoneAlarm. Uninstalled Norton AV (Update Service was ending 2 days later and it was supposed to be replaced anyway).
    - Updated to XP SP3
    - Installed Kaspersky AV 2009. Installed Zone Alarm.
    - Got the message again.

    Since the problem occurred with both Kaspersky and Norton I think this is not the reason for the problem. Bad install might be a reason - even if I already did a reinstall (of course not a &quot;clean&quot; one like the one mentioned in your link).

    Could it perhaps be only a notice about the end of subscription service which is due in 3 days? ZoneAlarm seems to work (besides the window), no problems are reported, according to the Overview I am &quot;protected. No action required.&quot; :-)

    Only other issue: the icon in the system tray contains a little cross in a red circle. But no information what this is supposed to mean...

    Mathias

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZoneAlarm Pro 8 shows title-only window on every start

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    mharbeck Guest

    Default Re: ZoneAlarm Pro 8 shows title-only window on every start

    Hm, this is what I tried up to now:

    - did a clean uninstall following the instructions of the link in your first reply. Reinstalled ZAP (8.0.059.000). No Change.
    - uninstalled ZAP again, used the norton removal tool, installed ZAP again. No Change.
    - added vsmon.exe and zlclient.exe to the trusted zone of Kaspersky AV (as suggested in some other thread about Kaspersky and ZAP). No Change.

    One day of protection left - is there any hope to repair this or should I search for an alternate product?

    Message Edited by mharbeck on 11-22-2008 09:51 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •