Results 1 to 2 of 2

Thread: Zonealarm installed in two different places and I want to remove both before reinstalling

  1. #1
    coalway Guest

    Default Zonealarm installed in two different places and I want to remove both before reinstalling

    Hello there, I am having problems when trying to connect on to the internet.
    I get a message which keeps popping up saying Zonealarm is initialising, this keeps coming and going, most times when this happens my Explorer page freezes
    showing just a blank white page and will stay like this for hours.
    I tried to uninstall Zonealarm but got a message saying:
    TrueVector Internet Monitor was not installed.The uninstaller was not able to stop the True Vector software services.
    This will happen if other software is using the True Vector engine.
    To uninstall ZoneAlarm make sure all other True Vector based programs have been closed.
    I have since found that Zonealarm has been installed
    in 2 locations
    on to my computer and I have tried to uninstall both but get the above message each time I try on either one.
    I know I have installed the free version and believe it to be 8.0 and I guess the other one is an earlier version.

    I also
    can not
    get the program page to come up on either one.
    To locate Zonealarm I click on "start" - "all programs"
    for one entry and on the other I click on "start" - "all programs" - and then on to a folder called "system & security" this might well be a folder I installed some time ago.
    Can some one please help me?
    Kind regards
    coalway

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: Zonealarm installed in two different places and I want to remove both before reinstalling

    Hi!follow closely the information provided below, if one step does not apply to you skip to the next.You may need to perform all the steps in SAFE MODE, ensure all ZA files/folders listed in the link are removed before trying to reinstall ZA.Here:http://forum.zonelabs.org/zonelabs/b...message.id=103Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •