Results 1 to 4 of 4

Thread: ZAISS .059 trying to update to Extreme Suite

  1. #1
    mhjessen Guest

    Default ZAISS .059 trying to update to Extreme Suite

    Friday evening I received an update request pop-up from ZoneAlarm Internet Security Suite that said that a new version of Extreme Suite was available. I'm currently running ZAISS 8...059 and have never installed Extreme Suite on this system. I didn't do the update and I don't see anything in the forum about this issue except that there is a new Extreme Suite Beta version available.

    So...

    Has anyone else run into this?

    Is Internet Security Suite being phased out for Extreme Suite?


    Thanks!

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAISS .059 trying to update to Extreme Suite

    Hi!interesting and what version of Extreme Security you downloaded? E.g. ZAX 8.0.???.000How big is the executable?Did you ever tried the ZAX version before? May be a left over conflicting with your current setup?As far as I know ZAX is only beta and ZASS is not going to be phased out in the near future.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mhjessen Guest

    Default Re: ZAISS .059 trying to update to Extreme Suite

    Thanks for the reply!

    Sorry, I don't have any specifics on the Extreme Suite update. As I said before, I did not run the update and have never had Extreme Suite installed on this system.

    I certainly hope that ZAISS is going to continue as I really don't feel like (aka. too busy, too lazy, whatever...) taking the time to learn another security system.

    So, the questions remain;

    Anyone else run in to ZAISS trying to update you to Extreme Suite?

    And does anyone know for certain that ZAISS is not being replaced by Extreme Suite?

    Thanks!


    <blockquote><hr>fax wrote:
    Hi!
    interesting and what version of Extreme Security you downloaded? E.g. ZAX 8.0.???.000
    How big is the executable?


    Did you ever tried the ZAX version before? May be a left over conflicting with your current setup?


    As far as I know ZAX is only beta and ZASS is not going to be phased out in the near future.


    Cheers,
    Fax
    <hr></blockquote>

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAISS .059 trying to update to Extreme Suite


    <BLOCKQUOTE><HR>mhjessen wrote:
    Anyone else run in to ZAISS trying to update you to Extreme Suite?
    And does anyone know for certain that ZAISS is not being replaced by Extreme Suite?

    Thanks!


    <HR></BLOCKQUOTE>Hi!1. Not here....2. Extreme version is still quite far away from release... and is not going to be replacing ZASS at least in the near future.More question or more conclusive answers? Better you write directly to ZA customer support: www.zonealarm.com/csform Or use the live chat (see www.zonealarm.com/support/)Post back if you get an answer, other users may be wanting to know the same.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •