Results 1 to 2 of 2

Thread: Still having problems on shutdown for 8.0.059.000

  1. #1
    beanoic Guest

    Default Still having problems on shutdown for 8.0.059.000

    I have a very great problem in shutting down my laptop, it's just keep having the blue screen, unable to shutdown. I have tried the clean uninstall and using the regedit to change WaitToKillServiceTimeout =20000 but to no avail. Can anyone advice me what should I do now?
    Window XP SP2Zonealarm Security Suite version 8.0.059.000TrueVector security engine version 8.0.059.000Driver version 9.0.059.000Antivirus engine version 6.0.2.678 DAT file version 964205853Antispyware engine version 5.0.202.0, DAT file version 01.200809.4590Antispam version 5.0.61.9957


    Operating System:Windows XP Pro x64
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Still having problems on shutdown for 8.0.059.000


    <BLOCKQUOTE><HR>beanoic wrote:
    what should I do now?<HR></BLOCKQUOTE>Please contact the ZA technical support at: www.zonealarm.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •