Results 1 to 2 of 2

Thread: Crash on upgrading to ZA 8

  1. #1
    theclaretvillan Guest

    Default Crash on upgrading to ZA 8

    Hi
    Vista Home Basic.
    This is the first time I have had a problem with ZA.
    I have just tried to upgrade to 8.0.65.0 (free).
    I think my present version is 7.1.248.0 but right clicking on the Zone Alarm icon doesnt work at the moment.
    Part way through installation it hung and I have the message "TruevectorService has stopped working".
    I have tried to restore the computer to when it was working ok but it comes up with an error.
    Computer works ok except for the message "TruevectorService has stopped working" and ZA saying "Protection is up, UI is initialising".
    I cant get into the ZA control setup.
    All help gratefully received.
    TIA
    Ken

    Operating System:Windows Vista Home Basic
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Crash on upgrading to ZA 8

    Hi!
    see here the below the ZA knowledge base:
    http://server.iad.liveperson.net/hc/s-28464961/cmd/kbresource/front_page!PAGETYPE

    There is an article called:
    "I cannot find or run the ZoneAlarm uninstall program (Vista)"
    under the uninstall/install section.

    Try to follow the manual procedure to remove ZA and reinstall.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •