Results 1 to 5 of 5

Thread: Big problem installing Free V8

  1. #1
    gerryex Guest

    Default Big problem installing Free V8

    Hi ALL,
    I had Free
    V7.1-248 running and saw that there was an update available.
    As usual with ZA, since I never had any problems updating, I told it to update.
    BOY did I have a problem updating.
    Here's what happened:
    The actual update ran through without a problem but when I rebooted ZA never seemed to come up.
    The only thing I would get was "Protection is up, UI is initializing."
    I could not bring up the control panel nor do anything with ZA.
    All internet connections were down.I tried to uninstall it but it wouldn't let me as True Vector was still running.
    I went into the Services control panel so I could stop TV, but it was shown as starting and stop was grayed out.
    Then I rebooted into Safe Mode and was able to uninstall ZA.
    Then when I went back to regular mode the internet came back up, but all my desk top settings were out of wack.
    Then I System Restored but the one I picked was too early and the new non-operating ZA came back up.

    Then I Sys Restored to yesterday, and it came back with what looked like V7 of ZA.
    Internet was OK, but when I went into ZA's controp panel it was blank.
    I assume the restore brought back the core elements of ZA V7 but not the rest of it since I uninstalled it.
    I uninstalled it and had a running system with no ZA.
    I made a new Sys Restore point.
    I took a chance and re-installed ZA V8 and it looked like it was going to be a problem again, but somehow it actually came up properly and now seems to be running fine, along with all internet functionallity!!
    Overall it took me about 3 hours to get back to a fully functioning system.
    I see from some posts that others were having the same types of problems.
    Is this the future of updating with ZA???
    Thanks,Gerry

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    misterweather Guest

    Default Re: Big problem installing Free V8

    Greetings

    I had a similar problem when I updated to V8.0.065.000 tonight. This is on a Vista Home Premium box. When the uninstaller started, all seemed OK until it reached 33% then stopped. I waited 10 minutes, had a cup of coffee, came back and it was still stuck at 33%. I looked at the processes (I'm using Sysinternals Process Explorer) and sure enough the uninstaller had stopped. Dead in it's tracks. So, I had to kill the installer, knowing this was a big mistake.

    I was able to cancel the install, and then tried to uninstall it via the control panel. I received a similar error message that the vsmon was still running and then the Vista "program has stopped running" dialog box popped up, at the same time the message that vsmon was restarting. One of those bad loops. I was finally able to uninstall the previous version - 7.483.000 and reboot the PC. At which time I had no connectivity.

    I tried to do a few repairs when I figured out the IPV6 sockets were hashed. Probably because I had to kill ZA. So, I ran the installer again and it took. When I rebooted, lo and behold everything seemed to be back to normal. Next, I shutting the PC down then waiting a few minutes and turning it back on. We'll see.

    Windows Vista Home Premium All the latest patches
    AND 5500+ Dual Core Home Built
    ASUS MoBo 4mb RAM

  3. #3
    gerryex Guest

    Default Re: Big problem installing Free V8

    Hi ALL,
    Well, so far V8 Free seems to be working fine, but as I described earlier it took me several hours to go from a sinple install to where I had no internet connectivity at all to several system restores to finally a seemingly stable system with internet and V8 Free running.
    I know those of us using ZA Free can't complain too much!!
    But if a free product is offered it should do what its supposed to do.
    I have been using ZA Free for many years and normally when a program says it has an update I go to some user forums to see if anyone had any problems with the update BEFORE I try to update.
    With ZA I have never had any update problems so I just went ahead and tried to update assuming I would not have any problems.
    Well, I guess from now on even for ZA I will check user forums before I try to update!!!
    Gerry

  4. #4
    misterweather Guest

    Default Re: Big problem installing Free V8

    Greetings

    I agree with the post that one should not look a gift horse in the mouth. I used the paid version of ZA for quite a few years, and if I had to go back to that, ZA has been the best I've used. Yet I also agree that we live with a lot of configurations that cannot 100% be determined in beta testing. ALL software releases bear potential problems. Anyway, I too have been back on line now for two days with no noticeable problems, other than the Mystify screen saver would not release; but I'm pretty sure that was due to another issue - maybe. The Mystify screen saver kept asking for permission to access the internet, so maybe this one time something else happened?

    I'll keep looking and post back if I find out if ZA was somehow related to the screen saver not releasing control. But that's another thread!

    me

  5. #5
    shanghai_ed Guest

    Default Re: Big problem installing Free V8

    I had exactly the same issue: "Protection is up, UI is initializing." (Access to Internet not possible anymore!)
    I had to bring my PC back to an older state 1 month ago using Acronis
    True Image.

    In the future I will not update ZA anymore! (unless I can see from the forum that there are no updating problems)

    Cheers

    MainBoardModel M2N MX SEPlus
    AMD Athlon 64 X2 Dual Core 4800
    XP SP3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •