Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Problems with 8.0.065 update - tried to reinstall but still having problems

  1. #1
    clueless_tigs Guest

    Default Problems with 8.0.065 update - tried to reinstall but still having problems

    Since updating to version 8.0.065 I've been having problems with lack of internet access and also with trying to shut down/restart PC. I took the advice in the post by 'Fax' which was intended for someone else with the same problem (see the bottom of my post) but only got as far as...

    "* Make sure hidden files and folders are shown. To do so open Windows Explorer. Depending on your OS click Tools or View and then Folder Options > View.

    Choose Show hidden files and folders, uncheck Hide protected operating system files (Windows 2000/XP/2003 only) and click OK."

    (I run Vista so didn't uncheck 'hide protected operating system files' as it didn't mention Vista in the instructions.)

    "* Next go to Start > Search > Files and Folders. Make sure the location box is set to search your Local Hard Drive (usually C:\ ) or All Local Drives. Also make sure the Advanced Search Options are set to search subfolders and hidden files. Now copy the entire line below, paste it into the search box and click Search Now."

    When I ran the search it didn't find anything so I couldn't go any further. Zone Alarm seemed to have been removed anyway so I then followed the second link posted by Fax which automatically installed the latest version of ZA which was the version I was having the problem with!

    Is uninstalling the program using the normal add/remove program sufficient seeing as my PC can't find any of the files mentioned meaning that I cam't go any further in the removal process?

    How can I choose the 'old' version of ZA to install once I've removed the latest version?

    Thanks in advance for any input


    ---------------------------------------------------------------------------------------------------------------------

    Hi!

    see here below how to remove ZA, you will need to boot in SAFE MODE and remove all files/folders detailed in the document:
    http://forum.zonelabs.org/zonelabs/b...message.id=103

    Download the downloader from here:
    http://download.zonealarm.com/bin/fr...zaSetup_en.exe

    When asked choose: Zonealarm FREE firewall and NOT ZA free firewall with trial of ZA Suite.

    Cheers,
    Fax

    ---------------------------------------------------------------------------------------------------------------------

    Operating System:Windows Vista Home Basic
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: Problems with 8.0.065 update - tried to reinstall but still having problems


    <BLOCKQUOTE><HR>clueless-tigs wrote:
    How can I choose the 'old' version of ZA to install once I've removed the latest version?



    <HR></BLOCKQUOTE>
    Here you can download the old version...http://dl4.zonealarm.com/u/dlr/bin/f...254_000_en.exeCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    clueless_tigs Guest

    Default Re: Problems with 8.0.065 update - tried to reinstall but still having problems

    Thanks Fax, will using the 'add or remove program' remove ZA properly so I can then download the old version? I can't seem to follow the instructions posted.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: Problems with 8.0.065 update - tried to reinstall but still having problems

    Hi!you may want to try to remove ZA with the /clean option, see here:http://www2.nohold.net/noHoldCust542...n_install.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    clueless_tigs Guest

    Default Re: Problems with 8.0.065 update - tried to reinstall but still having problems

    Thanks, I just read through that to see if I understood all the instructions - one of the steps is:

    * After rebooting, check for the following folders, and delete them if you find them:

    &quot;Internet Logs&quot;

    &quot;Zone Labs&quot; (under your Program Files folder)

    &quot;Zonelabs&quot; (under your Windows System32 folder)

    I tried searching for those before performing any of the other steps and I can't find them. I have set it to show hidden files or folders and am using the 'search' facility that pops up when you press 'start' botton left of the screen. Am I looking in the wrong place? Perhaps this is why I couldn't finish the uninstall when I was following the first set of instructions you linked to as I couldn't find ant of the files mentioned on that one either.

    Also I don't have any programs called 'Zonelabs' only 'ZoneAlarm'

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: Problems with 8.0.065 update - tried to reinstall but still having problems

    Hi!browse manually, those folders, if they are on your system, they are NOT hidden:C:\WINDOWS\Internet LogsC:\WINDOWS\system32\ZoneLabsC:\Program Files\Zone LabsCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    clueless_tigs Guest

    Default Re: Problems with 8.0.065 update - tried to reinstall but still having problems

    Thanks for all your help, I *think* I've done it! Really appreciate your time

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: Problems with 8.0.065 update - tried to reinstall but still having problems

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    clueless_tigs Guest

    Default Re: Problems with 8.0.065 update - tried to reinstall but still having problems

    Hmmn, spoke to soon... Still have very sporadic internet access, one minute pages load quickly, the next they freeze and I can't get any sites to load.

    Not sure what to try now - maybe I didn't uninstall 8.0.065 properly, I followed all the steps. The only query was that when I came to manually delete any folders left over the 'Internet Logs' folder had tvDebug in it, I didn't delete that as I wasn't sure if I was just supposed to delete any content relating to ZA not the folder itself.

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: Problems with 8.0.065 update - tried to reinstall but still having problems

    Hi!if you could not remove that file it means your ZA was still running or the file is corrupted or your system has problems.Remove ZA as suggested before and after that remove the folders but in SAFE MODE.Do you know what is SAFE MODE? If not see here:http://www.microsoft.com/resources/d..._failsafe.mspx Also double check that your DNS and DHCP are added to the firewall trusted zone and that the trusted zone is set to MEDIUMCheers,Fax

    Message Edited by fax on 12-06-2008 10:09 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •