Results 1 to 6 of 6

Thread: Re: Protection is Up, UI is initializing

Hybrid View

  1. #1
    wazzupbro Guest

    Default Re: Protection is Up, UI is initializing

    so, wht if we already installed the latest version, which we did. do we need to do a full clean unistall and reinstall the older version and then hopefully that works and then check to not start at start up? or whts the deal here

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Protection is Up, UI is initializing


    <BLOCKQUOTE><HR>wazzupbro wrote:
    so, wht if we already installed the latest version, which we did. do we need to do a full clean unistall and reinstall the older version and then hopefully that works and then check to not start at start up? or whts the deal here
    <HR></BLOCKQUOTE>Sorry, I don't really know what your problem is..
    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor.
    Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..1.) here is the Checkpoint instructions for a Clean Uninstall and New Install..http://server.iad.liveperson.net/hc/...mp;action=view---------------------------------------
    My Vista Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg
    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:965295228
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.4985
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.4985
    A Vast 4.8 Anti-Virus Home Edition
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    wazzupbro Guest

    Default Re: Protection is Up, UI is initializing

    ok, so heres my problem.
    A) i installed sp1
    B) i did a clean uninstall of zonealarm as the directions said
    C) i have no internet---my computer is getting screwed up somehow
    D) in order to install the new zonealarm compatible with sp1, i need internet
    F) hopefully it is zonealarm messing with my networking settings cause something is seriously wrong
    E) hopefully when i somehow get the new zonealarm installed it will fix everything

  4. #4
    wazzupbro Guest

    Default Re: Protection is Up, UI is initializing

    i guess it would be the offline install that im looking for, which i found, you guys should make that easier to find, i had to google it, couldn't find it on the zonealarm page
    found it, accidentally installed the internet secuirty sweet because i found that first.
    going to uninstall that and hopefully successfully install 7.0.483.000


    still any input is appreciated

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Protection is Up, UI is initializing


    <BLOCKQUOTE><HR>wazzupbro wrote:
    i guess it would be the offline install that im looking for, which i found, you guys should make that easier to find, i had to google it, couldn't find it on the zonealarm page
    found it, accidentally installed the internet secuirty sweet because i found that first.
    going to uninstall that and hopefully successfully install 7.0.483.000


    still any input is appreciated
    <HR></BLOCKQUOTE>Sorry foryour Confusion.. We are All Users here on this User forum..There are Over 60 Million Users of ZoneAlarm world Wide..This User Forum exist to help the Few Users who encounter a problem and need to be guided in the right direction by Other more Experienced Users..
    ZoneAlarm Tech Support and Customer Service do notMonitor this Forum..There are two Seperate Web-links for those two services..Customer Service www.zonealarm.com/csform or www.zonealarm.com/support/ click on Live Chat IconZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform---------------------------------------

    Try a clean unistall of the program then reinstall the program.....

    1.) Download a Current Copy of Zone Alarm Security Suite from
    ZA website in the release history section.

    Download theZAinstallerpreferably with IE Browwserand no Download Manager/accelerator like Get-Right) ZAFree http://download.zonelabs.com/bin/fre...seHistory.htmlZAP http://download.zonealarm.com/bin/fr...seHistory.html ZAAV http://download.zonealarm.com/bin/fr...seHistory.htmlZAAS http://download.zonealarm.com/bin/fr...seHistory.htmlZASS http://download.zonealarm.com/bin/fr...seHistory.html
    2.) Go into ZA Overview/Preferences and Un-Check "Load Zone Alarm on Startup"
    3.) Reboot Computer to Remove Zone Alarm drivers from Memory..
    4.) Temporarily shut down any other AV/AS Security programs that May Conflict with ZA Install

    5..) Click on Start -&gt; Programs -&gt; Zone Labs
    RIGHT-click on Uninstall Zone Labs Security, then select Properties.
    Under Target you will see the following line (the actual drive may be different on your system):
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe"
    Change it to:
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean /rmlicense (add a space and then the /clean)
    Click OK to save the new command line.
    Click on Start -&gt; Programs -&gt; Zone Labs -&gt; Uninstall Zone Labs Security
    Click OK to run the uninstaller, and OK any security alerts that pop up.
    say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    - Reboot

    Now Start again in the Safe mode and delete these files in the Windows Directory:

    WINDOWS\ Internet Logs

    Program Files\Zone Labs

    WINDOWS\system32\ Zonelabs

    Now Reboot

    Using something like this Freeware CCleaner &lt;--- http://www.ccleaner.com/download/bui...wnloading-slim
    , will help do the cleanup as well on both the Hard drive and the Registry .


    Now Re-install the ZA program now.--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:965295228
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.4985
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    thundamunky Guest

    Default Re: Protection is Up, UI is initializing

    This may be because Zone Alarm is installed on a Dynamic disk instead of a Basic disk.To check whether the disk is basic or dynamic:1. Right Click on &quot;My Computer&quot;2. Click &quot;Manage&quot;3. Click &quot;Disk Management&quot; in the left side menu



    A list of disks should appear in the bottom half of the window (This may take a few minutes).



    One disk should say &quot;Healthy (System)&quot;



    To the left of this disk there is a box that says the disk number, the size and whether the disk is Dynamic or Basic.
    If the disk is Dynamic you should follow these instructions taken from here: http://support.microsoft.com/kb/913964
    Important If you do not use the Dskprob.exe tool correctly, this process may cause you to lose of all data the on the disk. This process works only if you have not used any one of the new features of dynamic disks. These features include extending a partition or using software redundant array of independent disks (RAID).


    1. Download and install the Windows Support Tools for Microsoft Windows XP. To do this, visit the following Web site:<div class="indent">http://www.microsoft.com/downloads/d...displaylang=en (http://www.microsoft.com/downloads/d...displaylang=en) Note When you install these tools, click Complete when you are prompted to click Typical or Complete. If you click Typical, you will have to reinstall the tools. When you reinstall the tools, click Optional when you are prompted.
    2. Click Start, click Run, type Dskprobe.exe, and then click OK.
    3. On the Drives menu, click Physical Drive.
    4. In the Available Physical Drives box, double-click the drive you want to change.
    5. Click Set Active, and then click OK.
    6. On the Sectors menu, click Read.
    7. Click Read to accept the default settings.
    8. In the editor, find the 01C0 line. In this line, the third pair of numbers on the right is 42. Change 42 to 07.

      Note On some computers, 42 may appear on the 01D0 line.
    9. On the Sectors menu, click Write.
    10. When you receive a message that is similar to the following, click Yes:<div class="message">The current handle is in Read Only mode. Do you wish to change the current mode to allow writing the selected buffer to disk?
    11. Click Write it.
    12. When you receive a message that is similar to the following, click Yes:<div class="message">Are you sure you want to permanently overwrite the data in sector 0 on the device PhysicalDrive 0
    13. Exit the Disk Prob program, and then restart the computer.
    14. After the computer restarts, click Start, click Run, type cmd, and then click OK.
    15. On the command line, type chkdsk to scan for errors.
    16. If any errors are found, type chkdsk /f on the command line to fix these errors.


    If it still doesnt work i recommend converting all of your dynamic disks into basic disks. Good luck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •