Results 1 to 2 of 2

Thread: Vista 64 bit OS Compatibility UPDATE

  1. #1
    jaysac Guest

    Default Vista 64 bit OS Compatibility UPDATE

    Well the latest info I could find from the ZA people is that ZA Security Suite Ver 8.0 will not be available for x64 OSs until the 1Q of '09 at the earliest (maybe). I went over my purchase with a very fine tooth comb and NOWHERE on that package does it say INCOMPATIBLE WITH x64 OS. O&X's to their marketing/packaging dept. Thanks a lot. Since Circuit City does not issue refunds on software I'm stuck with a lemon.

    Operating System:Windows XP Pro x64
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite


    Message Edited by Forum-Moderator on 12-12-2008 06:58 PM

  2. #2
    forum_moderator Guest

    Default Re: x64 OS



    ZoneAlarm has release the Extreme security beta which is now Vista 64 bit compatible.

    This is our first beta release that supports both 32-bit and 64-bit operating systems in one installer. To celebrate this milestone, the ZoneAlarm team is offering a free ZoneAlarm Extreme Security license to all users who return beta feedback to us by Tuesday, December 23rd, 2008.

    This Beta will install on Windows XP (32-bit, SP2/SP3)and Windows Vista (32-bit and 64-bit, SP1 recommended)

    Click Here to participate in the beta program.


    Best regards

    Forum Moderator

    Message Edited by Forum-Moderator on 12-12-2008 06:55 PM

    Message Edited by Forum-Moderator on 12-12-2008 06:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •