Results 1 to 5 of 5

Thread: Uninstalling ZA 8 on Vista leaves me unable to connect to the internet

  1. #1
    rpkit Guest

    Default Uninstalling ZA 8 on Vista leaves me unable to connect to the internet

    I have ZoneAlarm 8 (free version) and Windows Vista (Windows updates are up-to-date). It seems to have incompatibility with Vista. The gist of it is: I don't want ZoneAlarm on my computer anymore, I don't want to know how to "fix" it so it works properly, I just want it off my system.

    Trying to uninstall gives me problems. So I do a clean uninstall in safemode, which leaves me somehow unable to connect to the internet - at all. Normally or in safe mode with networking. Running Windows Network Diagnostics gives me an error:

    The network adapter "Realtek RTL8101E Family PCI-E Fast Ethernet NIC (NDIS 6.0)" is experiencing driver or hardware related issues

    Make sure your Internet Protocol Bindings are correct
    Ensure that "Internet Protocol Version 4 (TCP/IPv4)" and "Internet Protocol Version 6(TCP/IPv6)" are selected in the configuration for the network adapter "Local Area Connection"

    Both of these ARE checked. It doesn't seem to be a driver issue. Re-installing ZoneAlarm re-enables my connection to the internet.

    Having the program installed causes issues - however uninstalling it leaves me unable to connect to the internet. I want to know how to get rid of ZoneAlarm while leaving my internet intact. Help?

    Operating System:Windows Vista Home Basic
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    mjartisian Guest

    Default Re: Another Uninstalling ZA 8 on Vista leaves me unable to connect to the internet

    I have the exact same problem and was just about to post, only my adapter is Broadcom Netxtreme 57xx Gigabit controller that is having the problem. Please reply with the solution immediately. I can't even get online with Zone Alarm installed because of the faulty file it has! I am completely out of business on my laptop and am using another computer to write this!!!

    Message Edited by mjartisian on 12-16-2008 05:25 PM

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: Uninstalling ZA 8 on Vista leaves me unable to connect to the internet

    This applies to

    All ZoneAlarm products
    Windows Vista

    Summary

    I need to completely remove ZoneAlarm, or there are remnants of
    ZoneAlarm on my system

    Solution

    If possible, first try to uninstall ZoneAlarm normally from your Start ->
    Programs -> ZoneAlarm menu. If this fails, or you want to ensure that all
    ZoneAlarm files were removed from the system properly, continue with the
    steps below.

    Please make sure that you have the latest version downloaded first:

    http://www.zonealarm.com/trial


    01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    05.) Once you are at the desktop, Click Start, Computer
    06.) Click Tools, Folder Options, View Tab

    NOTE: If you cannot see the menu bar with the Tools menu on it, you have
    to press the Alt-key on the keyboard and the menu bar should then be
    visible.

    07.) Place a dot next to "Show Hidden Files and Folders"
    08.) Remove the check from "Hide Protected Operating System Files
    (Recommended)"
    09.) Choose Yes to the warning
    10.) Click OK
    11.) Double click C:

    Note: In the future steps if you do not see any files or folders, please click
    the "Show Files" link to view them.

    12.) Double Click the Program Files Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    > ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    14.) Close this window
    15.) Click Start, Computer
    16.) Double Click C:
    17.) Double Click the Windows Folder
    18.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    19.) Double Click the System32 Folder
    20.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    21.) Locate and delete the following files in the System32 folder if they are
    present:

    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - zpeng24.dll


    22.) Clear your Temp Directory per the instructions below.

    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    23.) Clear the Prefetch folder per the instructions below.

    - Go to Start -> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    NOTE: If you do not have the Run option on the Start menu, you can press
    and hold the Windows logo key and tap the letter R .

    24.) Remove the necessary registry entries:

    *Important Advisory: Deleting registry entries incorrectly may cause
    serious problems to your operating system, which may necessitate the
    need to reinstall it. Please make sure you are able to perform these
    deletions correctly before you decide to edit the entries. If you are not
    sure, you should seek help from someone who is familiar with editing the
    registry.

    For information about how to edit the registry in Windows, from your
    desktop, click Start -> Run -> and type regedit. Click on Help -> Help
    Topics. Under the Contents tab, click Change Keys and Values (this may
    be found under the How to... section).

    Also, you should always make a backup of the registry before editing it.
    You can find this in the same section of the Help files.


    To remove the needed registry entries, go to Start -> Run and type in
    regedit. Choose OK, and use the folders on the left side of the Registry
    Editor window to navigate to the specified directories below. Note that you
    will remove the entire folder specified (eg. Zone Labs, vsmon, vsdatant):

    HKEY_LOCAL_MACHINE\Software\Zone Labs
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant


    25.) Close this window, then empty your recycle bin.
    26.) Restart the computer.
    27.) Try to install the latest version again.




    ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:965764844
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5015
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5015
    A Vast 4.8 Anti-Virus Home Edition
    ----------------------------------------------------------------------
    Last edited by GeorgeV; January 9th, 2013 at 06:54 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: Another Uninstalling ZA 8 on Vista leaves me unable to connect to the internet

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor. ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:965764844
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5015
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5015
    A Vast 4.8 Anti-Virus Home Edition
    ----------------------------------------------------------------------
    Last edited by GeorgeV; January 9th, 2013 at 06:53 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    mjartisian Guest

    Default Re: Another Uninstalling ZA 8 on Vista leaves me unable to connect to the internet

    Hi George,

    Sorry. I have:
    Windows Vista Home, Dell xps M1710 laptop, core 2 cpu, T7600, 2.33ghz, 2gb with Trend PC-Cillin anti-virus & spam. The ZA update has no number on it. It is timestamped November 14,08. I just did a restore and I am back online. I think I solved the problem. The version of ZA I have now is 7.1.248.000, which is also the driver version. Can you tell me if that is the older version before the update? If it is, then it is the version I had no problem with and this rollback is the correct one before the update installed which would mean my problem is solved. If that's the case then all other people would have to do is what I did, restore to the earlier version. Please let me know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •