Results 1 to 2 of 2

Thread: Zone Alarm causes disk integrity scan to fail

  1. #1
    focusrsh Guest

    Default Zone Alarm causes disk integrity scan to fail

    OK, this is a really strange problem I've been working on for weeks with no help and no help from CheckPoint.
    Maybe someone has an idea.
    A brief history:
    I was (am!) having a problem with ZA hanging while performing a virus scan.
    It runs for about 30 seconds and then never progresses past a file.
    It is a different file each time I try it.
    The rest of the system is responsive, but ZA will sit there for hours saying it is scanning and never move ahead.
    I wondered if
    it was in some kind of endless loop brought on by a
    file system error, so I ran a disk scan from within Windows.
    (Right click on the disk, select properties, select tools, select 'scan disk'.)
    Sure enough, it reported an error.
    I told Windows to fix the problem and it couldn't.
    (Very distrubing!)
    So, I wiped the disk clean, restored it from an image, and re-ran the disk scan again.
    This time it reported no errors.
    The image I restored had the latest ZA updates, and so I went through all the steps to remove ZA as detailed by the company.

    My thinking is that I want to get back to ground-zero.
    I ran the disk scan after that and it reported
    no errors again.Then I pulled out the ZA CD and reinstalled ZA after disabling all other running programs, including WebRoot's anti spyware program.
    This was a known-working version of ZA I purchased earlier this year.
    After installation, I scaned the disk again and it reports an error.
    This is important!
    I didn't do anything between those steps except to install ZA and now the file system is corrupt!
    I thought that maybe something was bad with the disk, so I bought a brand new disk and repeated the above, i.e., restored from an image, removed any traces of ZA, reinstalled ZA, ran a disk scan.
    Same problem:
    corrupt disk.
    This is driving me nuts.
    I have a multi-computer license for ZA and have it on two other machines running the same OS (Windows 2K) and both were installed from the same disk mentioned above.
    Both run fine, the disk scan comes out OK, and ZA scans to completion.
    Yet this one machine has problems.
    Is it possible I have a virus that is
    killing ZA?
    I've tried scanning with some other anti-virus software, and find nothing.
    Does anyone have ANY suggestions?

    Operating System:Windows 2000 Pro
    Software Version:7.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    redwolfe_98 Guest

    Default Re: Zone Alarm causes disk integrity scan to fail

    my guess is that webroot's "spysweeper" is causing problems..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts