Results 1 to 6 of 6

Thread: Installed Zonealarm Pro after Zonealarm Antispyware Discontinued

  1. #1
    pmendez Guest

    Default Installed Zonealarm Pro after Zonealarm Antispyware Discontinued

    I recently installed zonelarm pro after being advised that support for zonealarm antispyware was about to be discontinued. My operating system is windows xp. Everything seems to be working fine but for some reason I get this message everytime I try to download from the internet (internet explorer 7) "This object has been blocked". I have reduced my security settings via the windows security centre to medium and I still have the same problem. I assume it is a setting in Zonelarm Pro that is causing the problem but I dont have enough technical knowledge to fix it. Can anyone
    help please. I noticed that downloads for my Norton's antivirus and automatic updates
    from Microsoft are working fine and not been blocked.

    thanksShaun

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Installed Zonealarm Pro after Zonealarm Antispyware Discontinued

    Hi!have you tried to turn off the ZA privacy control (cookies, adblocking and MOBILE control)?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    pmendez Guest

    Default Re: Installed Zonealarm Pro after Zonealarm Antispyware Discontinued

    Fax,
    I will have a look at privacy control tonight. Is privacy control something that is automatically turned on after installation or does it need to be manually applied. I am pretty certain that I did not turn it on after installation.
    thanks for the prompt response
    cheers
    Shaun

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Installed Zonealarm Pro after Zonealarm Antispyware Discontinued

    Hi!if it is not, than ensure that Internet Explorer has three green bars (super trusted permission) in ZA program control.ZA privacy control is OFF by default. If it went ON by itself then better to reset the ZA settings.This way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootCheers,Fax

    Message Edited by fax on 12-22-2008 02:15 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    pmendez Guest

    Default Re: Installed Zonealarm Pro after Zonealarm Antispyware Discontinued

    Fax,
    Wanted to thankyou for your help, it was simply the Mobile Control being on that was causing the issue, once deactivated the problem was solved.
    cheers and Merry Christmas

    shaun

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Installed Zonealarm Pro after Zonealarm Antispyware Discontinued

    You're welcome!Glad to hear you find out the origin of the problem....Happy Christmas :8}Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •