Results 1 to 6 of 6

Thread: unable to startup windows

  1. #1
    glenh Guest

    Default unable to startup windows

    I have windows xp home edition with ZA 7.0 which worked fine until microsoft autoupdate loaded SP3 and now windows will not start. I uninstalled ZA in safe mode but I am unable to to start windows fully with no start menu, programs not working and no internet access. I have system mechanic but it will not start with an error the component "ioFileInfolist" is required for system mechanic to operate and could not be started. I tried to install a new ZA 2009 ISS but it would not load due to could not load DLL library COCUME~1/Glen/LOCALS~1/Temp/122108190555/vsutil.dll. This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem. What kind of problem do I have and how can I fix it?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    naivemelody Guest

    Default Re: autoupdated SP3, problems

    A forced auto-update XPSP3 - doesn't look pretty. Under normal circumstances with a &quot;manual&quot; update of sp3 - ZA users will normall have to shut off their ZA firewall, anti-virus and most anti-spyware for a 'proper sp3 install.'<hr>Click here &gt; http://forum.zonealarm.org/zonelabs/...ssage.id=18539<hr>Even the guys at Micorsoft have a little brains - you do have the option to &quot;un-install XPSP3&quot; from the windows add/ remove program - it is do-able. Sadly, you will have to start from scratch with all your security software, now.<hr>Suggestions:- un-install XPSP3 (why un-install sp3 - because you had a forced auto-update with ZA firewall, anti-virus still in place &gt; sp3 is corrupted/ incomplete as are your security software; start from scratch is probably better way)- if ZA is not working, system mechanic is not working &gt; 'properly un-install' these any other software that now seems 'impaired'- click here for un-install instruction &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73645
    &lt; see un-install instruction #M19199 see if you can use this one - a bit complex, but do able; otherwise use other listed
    link/ post- decide now - you can quickly/ manually
    download SP3 get that over with- install ZA Suite- install system mechanic after other security software is re-installed - and don't forget to write down and keep handy all license keys.- as a &quot;personal&quot; suggestion&quot; - you may
    want to change windows MS Update to &quot;notify, but don't download/ install&quot; as this gives you more options/ freedoms to choose which and when.<hr>B-)NaiveMelody NYC - 12-21-08 - Teardrops On My Guitar - Taylor Swift

    Message Edited by NaiveMelody on 12-21-2008 08:35 PM

  3. #3
    Charles_B Guest

    Default Re: autoupdated SP3, problems

    Since you can get into safe mode you could try ( How to start your computer by using the Last Known Good Configuration feature in Windows XP)

    http://support.microsoft.com/kb/307852


    If it works then Read NaiveMelody link before reinstalling SP3 :

    http://forums.zonelabs.org/zonelabs/...ssage.id=18539

    That's why I have Windows Update tuned off all the time.Do manual install.I got burned on SP3 auto update.When into Error-Checking loop mode and could not get into safe mode.I when ahead and refresh OS instead of repair.

    Firefox/3.0.5
    XP SP3
    ZoneAlarm Security Suite version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:966103165
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200812.5045
    AntiSpam version:5.0.6.8903

  4. #4
    glenh Guest

    Default Re: autoupdated SP3, problems

    I am unable to get to add/remove programs as windows doesn't fully load. I uninstalled ZA ISS via windows task manager file run ZA uninstall.exe. how can I remove sp3 as I have no start button or button bar on the bottom of the monitor?

  5. #5
    glenh Guest

    Default Re: autoupdated SP3, problems

    I tried use last known working config and it did not work. any other ideas?

  6. #6
    prof_fate Guest

    Default Re: autoupdated SP3, problems


    <blockquote><hr>glenh wrote:
    I tried use last known working config and it did not work. any other ideas?
    <hr></blockquote>It sounds like you have a Corrupted or Crashed Windows Operating System..If that is the Case you are &quot;SOL&quot; and you may need to Reinstall Windows..

    1.) Unless you are Lucky enough to have made a FULL System Backup of your Boot Hard drive, either to CD/DVD's or to an External hard drive..
    http://forum.zonelabs.org/zonelabs/b...message.id=159
    2.)
    Some Computer makers like HP , IBM or DELL include a Hidden Particion on the hard drive with a Copy of the Default Install Setup to Restore the Hard drive back to it's Factory Setting when you first Boucht it.. The is usually Accessed when you Reboot the Tap the &quot;F10&quot; Key until it reboots and display Emergince Restore or Diagnostics..on some Computers it may use the &quot;F11&quot; key, but not all Computers have this Safety Restore Option..
    3.) a Few New Computers come with a Factory Restore CD/DVD..
    Good Luck..




Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •