Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: ZASS blank control center screen

  1. #1
    customerbc Guest

    Default ZASS blank control center screen

    I'm using Vista Home Premium on a Gateway. Several associates are having the exact same problem and all have followed the steps I'm outlining to correct the problem. This particular subscription expires in February so I planned to renew the license for 3 PCs. I also downloaded the latest version 9 after version 8 installed with a blank control center screen. I followed the instructions to manually remove all traces of ZASS after uninstalling using the /clean switch. I tried reinstalling version 8.059 and the control center screen was blank. I then downloaded the latest version 9, uninstalled using the clean switch, then booted to safe mode and followed all 27 steps to manually remove ZASS. I installed version 9 and the control center is still blank. Each time the computer reboots after a clean install of ZASS, the windows explorer screen opens to Windows/System 32.

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZASS blank control center screen

    Hi!something else is wrong in the system, it should not open in the system32 folder.Were you successfull in removing all traces of ZA or you left anything in the system?What other security tools are installed? Please remove them (except windows defender that cannot be removed and works well with ZA in VISTA).Try this, just in case:Run the ZA removal tool to remove all traces of ZA:http://download.zonealarm.com/bin/fr...cpes_clean.exeThen run ccleaner to clean your system and registry, here:http://www.ccleaner.com/download/bui...wnloading-slimReboot your system.Still opening on system 32?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    customerbc Guest

    Default Re: ZASS blank control center screen

    I used the /clean switch to uninstall ZASS then rebooted to safe mode and followed all 27 steps to remove all traces of ZASS. The PC does not reboot and open the explorer window pathed to WINDOWS/SYSTEM 32 until after I reinstall ZASS and the system is rebooted as required to complete installation. I have the latest version of System Mechanic Pro installed but no antivirus or antispyware installed or enabled. As a matter of fact, IOLO removed the antivirus and antispyware elements of System Mechanic Pro in order to concentrate on their utility function. I called Microsoft senior engineering support and they claim that no security suite has access to the Windows Vista kernel any longer and they suggested that I download and install the Microsoft security suite instead. I think te URL is http://safety.live.com. I suspect that Microsoft hosed ZA with a security patch pushed in either November or December. Perhaps to push their own integrated security suite. The reason for my suspicion is that many of my associates are experiencing the exact same problem. The problem does not appear until one updates or reinstalls ZASS. It would be too obvious and easy to determine the cause if all installations of ZA failed upon installation of MS security updates.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZASS blank control center screen

    Hi!system mechanic can conflict with ZASS, I have seen other users struggling with it before.If you want to troubleshoot issue with ZASS, please remove System Mechanics, run the tools already suggested and see if you still have the system32 opening.You should also try to check your system for malware. For example, with MBAM (link below)http://forum.zonelabs.org/zonelabs/b...essage.id=3787Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    customerbc Guest

    Default Re: ZASS blank control center screen

    Hi Fax,

    The malware is called Vista. All joking aside, I checked C:\Windows\System32\zonelabs directory and it is marked as "READ ONLY" and when I try to remove the attribute, I get "ACCESS DENIED" even with Admin privileges. Since you already indicated that ZA will not work with that directory and all files set to "Read only" then we have found the problem almost. How do I remove the READ ONLY attribute from C:\Windows\System32\zonelabs ?

    I'm 99% sure my system is malware free because I ran Windows Fix which checks all files and re-registers DLLs, completed a deep scan using Windows MRT and also Defender plus I ran SmitFraudFix and the system passes with flying colors.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZASS blank control center screen

    Hi!you are running VISTA... it works differently. I don't have my VISTA system in front of me so I cannot confirm.Don't get distracted by other posts :8}Yes, those tools are either old or not specialised... up to you to follow the suggestions in this thread or continue your own troubleshooting or contact ZA support directly: www.zonealarm.com/tsform Cheers,Fax

    Message Edited by fax on 01-04-2009 09:05 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    customerbc Guest

    Default Re: ZASS blank control center screen

    Hi Fax,

    Here are the procedures I followed:

    1. completely uninstalled System Mechanic Pro including registry changes and have not yet reinstalled it.

    2. I downloaded and ran MALWAREBYTES deep scan. No problems.

    3. I also ran MRT and Defender again. No problems.

    4. I downloaded CCleaner per your instructions and cleaned the system including registry.

    5. I downloaded CPES from ZoneLabs but it will not run and returns the following signature error:

    Problem signature:
    Problem Event Name: BEX
    Application Name: cpes_clean.exe
    Application Version: 0.0.0.0
    Application Timestamp: 493ced43
    Fault Module Name: cpes_clean.exe
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 493ced43
    Exception Offset: 00024462
    Exception Code: c0000417
    Exception Data: 00000000
    OS Version: 6.0.6001.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: b5c5
    Additional Information 2: 0d683f23e52a7ffc6689fe4a570cd297
    Additional Information 3: 644d
    Additional Information 4: d3201448be635bfeb2ad0b4c197de624

    Read our privacy statement:
    http://go.microsoft.com/fwlink/?link...p;clcid=0x0409

    6. I tried reinstalling Zone Alarm Security Suite, rebooted, the explorer window opened to C:\Windows|System32 so I closed it. The ZASS UI initialization completed and appears to be installed but I still have a blank control center screen.

    Help!

    Thanks Fax.

    Bob

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZASS blank control center screen

    Hi!Ccleaner should have been run after having uninstalled ZA also... but OK, it should not be a problem.To run CPES, right click on it and select 'Run as administrator'. I think something else is going on your system.Once you removed everything Go to start --> in the search box type 'MSCONFIG' --> Inspect startup tab and services tab for items that are not installed on your system.Once finished, do not install anything, reboot... Still System32 open?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    customerbc Guest

    Default Re: ZASS blank control center screen

    Hi Fax,

    I completely uninstalled System Mechanic and have not yet reinstalled it. I ran CPES as administrator, then CCleaner, then followed the 27 step remove all process in Safe Mode making sure that everything was uninstalled and that prefetch and %temp% were deleted. Prefetch folder included a boot folder that had some files in it so I deleted the files then the Boot directory in the Prefetch folder. The problem with Windows Explorer opening to Windows/System32 was associated with ZASS because it did not come back. However, when I go to Vista Security Center, it still says that Zone Alarm is reporting that the firewall is on.

    The MS firewall is turned off as it should be. I called Microsoft tech support and we did some quick checking. They tell me that ZASS must have some registry entries that are not yet removed and that I must work it out with Zone Labs. What other ZASS traces remain that were not removed by CPES and not identified in the 27 step remove all procedure? I tripled checked everything to make sure I'm not missing anything. I might have an outdated or incorrect ZASS remove all process but if that is not the case vthen some remnants of ZASS still exist. How do I remove them.

    Thanks

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZASS blank control center screen

    Hi!good, yes... I have seen this left overs before.To recover from it just install ZASS back. If ZASS is then remove normally, it will also reset the WSC.You may want to 'run asadministrator' the ZASS installer.If you have still problems please contact directly ZA technical support: www.zonealarm.com/tsform Report in detail the steps you have already performed to toubleshoot the issue.Cheers,Fax

    Message Edited by fax on 01-08-2009 11:39 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •