Results 1 to 5 of 5

Thread: Installing Zone Alarm with XP Pro - wants a hotfix

  1. #1
    wondering_how Guest

    Default Installing Zone Alarm with XP Pro - wants a hotfix

    I got a virus and had to clean sweep my hard drive and I'm now re-installing my programs on XP Pro.I 1st installed **bleep** as my AV so I could scan everything that even looks at my PC after this.I have an old Zone Alarm.exe on a clean CD and loaded that on my PC.When I clicked on it I was prompted to download it online.I clicked download and install and the green progess bar went across the page so I thought it downloaded and installed.At the end, a pop up box said I needed a hotfix and to visit http://support.microsoft.com/kb/943232So, I visited that page and clicked on hotfixes but they only seemed to be for SP3 and SP 4. I'm running SP2 on XP.I don't want SP3 as it caused many friends PCs to become crippled.So, I exited. But, I checked Start>AllPrograms but found no ZA.Can I not install ZA unless I download SP3 and/or SP4?I'm not sure what to do but feel vulneable being online with no firewall.Thanks so much for your help,


    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: Installing Zone Alarm with XP Pro - Requires SP3


    <BLOCKQUOTE><HR>wondering-how wrote:
    So, I visited that page and clicked on hotfixes but they only seemed to be for SP3 and SP 4. I'm running SP2 on XP.I don't want SP3 as it caused many friends PCs to become crippled.So, I exited. But, I checked Start&gt;AllPrograms but found no ZA.Can I not install ZA unless I download SP3 and/or SP4?I'm not sure what to do but feel vulneable being online with no firewall.Thanks so much for your help,


    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm (Free)

    <HR></BLOCKQUOTE>

    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..

    1.) You need to go back to ZAFree version 7.0.. Download here http://download.zonelabs.com/bin/fre...seHistory.html2. On your current ZA, UNcheck "Load ZA... at startup" (under Overview --&gt; Preferences tab)3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory4. Install the new update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..

    All versions of ZA 8.0 Now Require WinXP SP3 or Vista Sp1..Also, Windows 2000 had SP4.., But ZA v 8.0 no longer supports Win2k..
    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:975462959
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5085
    AntiSpam version:5.0.61.9957
    -------------------------------------------------

    Message Edited by GeorgeV on 01-04-2009 04:17 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    wondering_how Guest

    Default Re: Installing Zone Alarm with XP Pro - Requires SP3

    Hi George,
    Thank you for sharing that.
    I'd read that I should be able to run Zone Alarm with just the SP 2 updates.
    I wanted to avoid SP 3 as several freinds had to clean sweep their hard drives after installing SP 3 and all the problems it caused.
    Is it possible for me to run any version of Zone Alarm with XP Pro with just the SP2 updates?
    Thank you again.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: Installing Zone Alarm with XP Pro - Requires SP3

    Aparently you did not read the first part of my message..??

    1.) You need to go back to ZAFree version 7.0.. Download here http://download.zonelabs.com/bin/fre...seHistory.html

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    wondering_how Guest

    Default Re: Installing Zone Alarm with XP Pro - Requires SP3

    Hi George,
    I found this (below) which suggest I can download Zone Alarm 8 ant not 7 and use it with just SP2 and don;t need SP3.
    Have you foudn that to be the case?
    Thank you.

    http://www.zonealarm.com/security/en-us/home.htm



    Download from HERE

    choose the basic free one, NOT the 15 day trial
    http://www.zonealarm.com/security/en...m-firewall.htm


    http://www.zonealarm.com/security/en...e-firewall.htm





    ZoneAlarm Software System Requirements

    Listed below are the complete system requirements, email protocols, and IM clients supported by ZoneAlarm software products.

    System Requirements for ZoneAlarm ForceField:<a target="_blank"></a>Supported Browsers:<ul>[*]Microsoft Internet Explorer versions 6 and 7[*]Mozilla Firefox versions 1 and 2[/list]Windows XP SP2 Operating System:<ul>[*]Intel Pentium III 1 GHz or higher[*]Minimum system RAM: 512 MB[*]20MB of available hard disk space (Install size is 5 MB)[*]Internet access.[/list]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •