Results 1 to 2 of 2

Thread: Need older version

  1. #1
    three_toes Guest

    Default Need older version

    I am wanting to install an older version other than the most recent version. I have compatibility issues with my operating system, Windows 2000. Where can I obtain the "newest" version of Zone alarm that is compatible with my operating system. Thank you.

    Operating System:Windows 2000 Server/Adv Server
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Need older version


    <BLOCKQUOTE><HR>Three-Toes wrote:
    I am wanting to install an older version other than the most recent version. I have compatibility issues with my operating system, Windows 2000. Where can I obtain the "newest" version of Zone alarm that is compatible with my operating system. Thank you.

    Operating System:Windows 2000 Server/Adv Server
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

    <HR></BLOCKQUOTE>ZA Version 8.0 No longer works with Windows 2000You will need ZAFree 7.0.483.000 Download from here.. http://download.zonelabs.com/bin/fre...seHistory.html2. On your current ZA, UNcheck "Load ZA... at startup" (under Overview --&gt; Preferences tab)3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory4. Install the new update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •