I am wanting to install an older version other than the most recent version. I have compatibility issues with my operating system, Windows 2000. Where can I obtain the "newest" version of Zone alarm that is compatible with my operating system. Thank you.

Operating System:Windows 2000 Server/Adv Server
Software Version:8.0
Product Name:ZoneAlarm (Free)