Results 1 to 2 of 2

Thread: ZoneAlarm Loading Problem...

  1. #1
    jackedman Guest

    Default ZoneAlarm Loading Problem...

    Hi Guys,
    I've been trying to research here when I have the time, the reason I am having problems with Zone Alarm Internet Security Suite.

    I am running XP Pro Sp 2 and ZoneAlarm shows up in the System Tray but will never show up and start running in the Taskbar as it used to do. I have used ZoneAlarm for years now through various Engines and am currently running Engine Versions 8.0.059.000.
    I have checked and unchecked "Load ZASS at Startup' and rebooted many times.
    I unstalled the program and reinstalled.
    I have never had any problems with earlier engines.This Engine just won't kick into play.

    A while back I praised ZASS to a friend of mine, who also went out and bought ZASS. I'd say he has had ZASS about 6 months and probably this Engine,8.0.059.000, is possibly his 2nd (maybe third).

    Anyway, he is running a recent Dell with XP Pro SP 3, and since installing Engine Version 8.0.059.000 he too cannot get this App to load actively into the taskbar. So what we have is 2 users/customers with the identical problem.
    So my relationship with this Engine, my set up, is not unique.

    Going to Vista, is not a solution, if you do not want to go there.

    Other versions installed successfully over the top of the old.
    So, hopefully with the help of the Gurus here, we can get an answer and simple solution to this problem.
    We love the overall protection of ZASS, but miss not having to worry if we are protected.

    Any solution would be fantastic that doesn't drive us to change Virus Apps and Virus Protection Companies.

    Cheers
    J

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    naivemelody Guest

    Default Re: ZoneAlarm Quick Launch icon

    I had to read some of your past posts to find out what your talking about - your talking about the 'quick launch icon' at the bottom left next to start button, not the system tray icon near the clock.<hr>Ok, I tried a 'quick launch' and it did not show up on my XP Home, XP SP3 ZA Pro 8.0.059. All right I don't have the definitive answer - but, I'm guessing the change to 8.0 besides the rest of the 'new' GUI and other changes - there may not be any 'ZA quick launch icon' to be had - I think - most people use the regular ZA task bar icon near the clock and there is just a small number who actually use the ZA quick launch icon - as this takes away space for the windows slots and is also redundant of the ZA tray icon and of a 'desktop icon' (which you can create) - so how does that sound. I use the system tray icon - near the clock and I have a desktop icon - that's enough for me.<hr>If you wish to pursue it - have a live chat with customer service or email ZA Tech support - be specific about the &quot;quick launch icon&quot; instead of the system tray icon (that most of us use).
    Click here for on-line Live Chat Customer Service &gt; Customer Service Live Chat<hr>or email tech support[*]
    click here &gt; Free Technical Support<ul>[/list][/list]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •