Results 1 to 8 of 8

Thread: Protection Is Up, UI is Initializing

Hybrid View

  1. #1
    taztg Guest

    Default Protection Is Up, UI is Initializing



    It seems a post I made earlier dismorning was removed, not sure why maybe a Admin can send me a email with the explanation.

    My Post was a reply to jackedman cause we had the same problem.

    System Specs:
    XP Pro, Service Pack 3, all updates loaded from Microsoft (Fresh Clean Install), No
    Anti-Virus, Firewall or any other similar software loaded.
    I am an expericed PC User and have used ZA Pro for many years.
    I upgraded from ZA Pro to ZA Internet Security Suite in Oct 2008 (2PC - 1yr).
    Note: ZA
    is currently working on my Second PC.


    Attempt 1:
    I used
    the "zasuiteSetup_en.exe" file from Oct 08 to install with and all went
    smoothly.
    I selected the options to Learn, Use AV, and Scan now pretty much
    all the default settings.

    When I restarted which took quite some time to actually load, I got the ZA Icon in the tray and it states

    "Protection Is Up, UI is Initializing".
    The ZA Icon in the taskbar tray won't
    open the Control Center are anything.
    I let it run for 30+ minutes with no luck.
    Restarted PC and had same slow load and problem with ZA.
    I then decided to check here for any tips and read if anyone else was having similar problems.
    I Unistalled ZA using the directions found on the forums here to completely remove ZA.


    Attempt 2: Thinking maybe I needed to have ZA Pro installed first and then just
    Updating would actually fix the problem...
    I installed
    ZA Pro
    and it worked fine.
    I then ran the zasuiteSetup_en.exe and had the same problem as the first attempt..
    Ran the Uninstall and went to bed.

    Attempt 3:
    I downloaded a new "zasuiteSetup_en.exe" and tried again.
    Had the same results.

    ZA Internet Security Suite just
    won't initialize. Mousing over the ZA tray icon reveals Protection Is Up, UI is Initializing.


    Tried to use the Customer Service Chat option and was told to submit some form for assistance.
    Figure I would try here and maybe get some advice on how to get the Security Suite working properly.
    It appears to me that its not OS or Service Pack related but maybe its a Security Update from MS that is causing the problem.


    Thanks for any assistance that is provided.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    taztg Guest

    Default Re: Protection Is Up, UI is Initializing

    Update to my problem, after searching the Internet for other Internet Security Suites I decided to try one more time with Zone Alarm Internet Security Suit since its paid for already. This time I tried a different file for install the "zaSuiteSetup_80_059_000_en.exe" 51,195KB instead of the "zasuiteSetup_en.exe". Upon restart I had a moment of hope it actually asked me for my License or Registration Number and accepted it. I checked the taskbar and the ZA icon when you put the Mouse over it still showed "Protection Is Up, UI is Initializing" and the Control Center won't open. I investigated further to try and figure out why this is happening. I opened Task manager to check the Processes zlclient.exe was running but VSMon.exe was popping in and out starting and stopping. I went into MSCONFIG and unchecked zlclient that way it won't try to start on reboot. After reboot I noticed it still took some time for the desktop to finish loading (Taskbar, Icons). I also checked to see if the Internet worked it was unavailable. I then tried to start ZA up by going through the Start/Programs/ZA/ZA Security which started and promptly put the icon in the taskbar but it still showed Protection Is Up, UI is Initializing. I opened Services to see if I could set the True Vector Manual instead of Auto but was unable to select anything. It showed in Status as Starting and then Stopped, like a loop always trying to start. When clicking START I get Error 1067 The Proces terminated unexpectedly. It appears that TrueVector isn't starting cleanly and something keeps causing it to stop running. Any suggestions would be appreciated. I have just uninstalled ZA per instructions here and would like to be able to use whatI have already paid for.

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Protection Is Up, UI is Initializing

    HI!try this:1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor, and click OK.
    8.) Restart your computerHow does it work?
    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.
    Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    taztg Guest

    Default Re: Protection Is Up, UI is Initializing

    Hey just tried your suggestion and it failed. I also decided to remove NVIDIA Network Access Manager and made sure Windows fire wall was off. Still no results. Takes for ever to load and same message on the icon.
    Thanks for the suggestion.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Protection Is Up, UI is Initializing

    Hi!what is running at boot other than MS services/startup items? Using an ACER system?If vsmon is failing something wrong is happening on the system or specific drivers/software are conflicting with ZA.NVIDIA Network Access Manager will prevent ZA to work and your system to connect be sure you remove the network nvidia drivers.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    taztg Guest

    Default Re: Protection Is Up, UI is Initializing

    System is Custom Built.ASUS P5N32 SLI Deluxe (680i) (NForce Drivers Downloaded from Nvidia Version 9.53)Quad Core2GB CorsairEVGA 8800GTS (Latest Drivers Downloaded from NVidia)Audigy2
    I did uninstall the NVidia Network Access Manager from the Control Panel.

    Redid the install with no luck (Previous Post)
    Searching for the actual Network Drivers to make sure they are removed.
    Not sure of the names....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •