Results 1 to 2 of 2

Thread: ZoneAlarm Free problems - COMPLETELY confused

  1. #1
    the_fletchers Guest

    Default ZoneAlarm Free problems - COMPLETELY confused

    I have a desktop with a
    wired connection into my wireless router
    plus
    a laptop that works on a wireless connection.
    The desktop is running XP/SP2 - I declined SP3 install because it was causing problems with older software I still need to use. According to the information here, ZA free latest version
    8.0.065.000 shouldn't work but it does - absolutely fine,
    The problem is with the laptop which IS running SP3. After downloading and installing an upgrade (about 3 or 4 weeks ago), it stopped working.
    First off I was getting a vsmon general error and Windows would not start. I went into safe mode, uninstalled ZA and re-installed.
    For the next few weeks, the laptop worked, but ZA kept saying it wasn't running and the control centre didn't display properly - it loaded, but was blank apart from the header. However, since my wireless router provides some firewall protection, I wasn't too concerned.
    Then two days ago, another ZA update came along which I accepted. I opted to do a clean install - disaster!
    Windows takes up to 10 minutes to reach the desktop load stage from the login, and never completes startup. I get the 'Z' for ZoneAlarm up which is blocking internet access completely and says something like UI initializing.
    I tried uninstalling via the control panel and re-installing but no go.
    With no firewall at all, the laptop starts quickly and runs perfectly with no internet access problems or anything else.
    This problem is similar but not exactly the same as others here. Some suggest that installing ZA free V7 may work on the laptop, but would like opinions from here before I spend any more valuable time on it.
    I will think twice about accepting any ZA free upgrades on the desktop too.
    I am using AVG free antivirus on both PC's and I am NOT in the market for buying ZA's paid version, so please don't suggest that as a solution, thanks.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    naivemelody Guest

    Default Re: ZoneAlarm Free problems - COMPLETELY confused

    You say "The desktop is running XP/SP2 - I declined SP3 install because it was causing problems with older software I still need to use. According to the information here, ZA free latest version
    8.0.065.000 shouldn't work but it does - absolutely fine," -
    yes, 8.0.65 does work with XP SP2 and SP3.<hr>From what I can see, the laptop was using wireless transmissions to install -and it has problems. How's this - un-install ZA from the troubled unit, re-install - and if you can arrange the wiring - &quot;temporarily&quot; use hard wired connection for the laptop and just for the install. (wireless - the transmission can be interfered with by other 'radio waves'/ devices.)<hr>Let's get-er done. Un-install the current ZA with a simple Removal Tool and install.<hr>A) Just prior to new downloading attempt, on your current/ old
    ZA
    &gt; go to &quot;Overview&quot; &gt; Preferences &gt; General - &quot;uncheck the box for&quot; = 'Load ZoneAlarm at startup' &gt; click once, wait - it may take a few
    seconds for it to register, but it will clear the box.[*]
    Please restart/ reboot. &lt;<hr>

    B) Now use the new ZoneAlarm Removal Tool:Click here &gt; http://download.zonealarm.com/bin/fr...cpes_clean.exe
    Save to desktop, right click and &quot;run as administrator&quot;
    This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions. <hr>C) Now install ZA Free
    - Click here &gt;

    http://www.zonealarm.com/store/conte...firewall_b.jsp
    - from ZA website - click on left, you will see the same 261 kb - save to desktop and then install when ready/ prepared.

    Click here &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73645
    - follow tips and guidelines.
    <hr><hr>Questions: four weeks ago when you upgraded - what version are you talking about? 8.0.65?[*]

    Then two days ago, another ZA update came along which I accepted. &lt; which update was this? <hr>[*]


    <ul>[/list][/list]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •