Results 1 to 2 of 2

Thread: ZA ISS 8.059 upgrade GUI disappears

  1. #1
    peg Guest

    Default ZA ISS 8.059 upgrade GUI disappears

    Installed ONLY the FW part of ZA ISS 8.010 from boxed CD.
    Checked for updates thru GUI & said there was one - 8.059.

    Downloaded the file, shut all other apps down before trying to upgrade. I have KAV '09 installed & both were working fine w/ only the FW installed from ZA ISS.

    When start ZA 8.059, chose "Upgrade" option, it does a little checking, I give it the folder, says it will install the ZA files, then the GUI disappears.

    Next, very briefly, a small box pops up saying "shutting zone alarm down." The installed vers was already shut down - I checked. Some tmp file the ZA installation created is still running in background, using most of CPU. Never finishes & no other messages.

    This is a copy of the installer log from the failed upgrade:

    version.wse processed. PRODVER=8.0.059.000
    checkOS processed.
    Installed utility files to C:\DOCUME~1\Owner\LOCALS~1\Temp\012409153654
    Debug: Installation started.
    createTmpDir.wse processed.
    Created Temp Dir C:\DOCUME~1\Owner\LOCALS~1\Temp\012409153654
    readBrandInfo.wse processed.
    oemKey.wse processed. OEMKEY=1025, OEMTITLE=Zone Labs 3 (Std Check for Update)
    APPTITLE=ZoneAlarm Security Suite
    PRODUCT_MODE=5
    Debug: not 64Bit
    cmdLine done
    Debug: checkOthFW done
    checkAV done
    NEWPROD=ZASUITE
    isUpgrade=YES
    This is an upgrade, logging on to vsmon
    isUpgrade=YES
    Load registration information
    Show Wizard
    Done with Wizard
    Consolidate logs
    stop vsmon
    vsmon stopped
    setting registration

    Any suggestions? Thanks!

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZA ISS 8.059 upgrade GUI disappears

    Hi!you cannot install ZA Suite over KAV or vice versa since they use similat core KAV drivers and install will overwrite each others.Probably you wanted to install ZAPRO instead?Try to run the ZA product removal tool, to remove ZASS and install ZA instead:http://download.zonealarm.com/bin/fr...cpes_clean.exeCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •