Results 1 to 7 of 7

Thread: Started out as only working in admin mode..

  1. #1
    pleasework Guest

    Default Started out as only working in admin mode..

    XPpro
    Well, purchased the latest copy.
    Never had a problem before.
    Installed it like I always do.

    When I went from admin to user identity, got a message like zonealarm has to close now.
    And computer freezes.
    Seemed to work in admin mode.
    Then I uninstalled using ZA uninstaller.

    Reinstalled.
    Reinstall an older version from your website.
    Now no matter what version I install, I get message,
    cannot open ErrorLog.txt.
    This is in the WINNT/Internet files or some such directory.
    I use windows explorer and try to open it.
    Sure enough, cant.
    Read about this on your forums
    and run regedit32.
    Check permissions for directories indicated.No change in access to that file or anything.

    Went and got your special cleaner file and it burped on me too.
    So now, I
    have spent all day on this, and made no money.
    I can only make
    a living by working on real jobs cause I'm hourly and contract.
    So esentially, I have
    so far paid a couple of hundred dollars for your software package.Plus, I can no longer talk to anybody at ur friggin site, and ur chat lady cant help me either.
    Suggestions?
    Thx.PleaseWork


    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    prof_fate Guest

    Default Re: Started out as only working in admin mode..

    Sorry you have been having a problem..
    I sounds like you installing a Corrupted or Bad Install Download..
    The simplest procedure is to:
    1.
    Download the Latest

    installer
    :

    (preferably with IE Browser
    and no Download Manager/accelerator like Get-Right, Livewire
    )
    ZAFree

    http://download.zonelabs.com/bin/fre...seHistory.htmlZAP





    http://download.zonealarm.com/bin/fr...seHistory.html
    ZAAV




    http://download.zonealarm.com/bin/fr...seHistory.html
    ZAAS




    http://download.zonealarm.com/bin/fr...seHistory.html
    ZASS



    http://download.zonealarm.com/bin/fr...seHistory.html

    2. On your current ZA, UNcheck "Load ZA... at startup" (under Overview --> Preferences tab)3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory4. Install the new update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..
    Please note that ZASS does not play nice with many overlapping security tools (even if disabled). To troubleshoot ZASS issues remove them and install back once you see that ZA works as it should. For example,Norton/Symantec, McAfee,

    Spyspweeper, Spyware Doctor
    , trojan hunter, adware, SpyBotS&D, PC tools Threatfire, other
    antivirus, antispyware, Registry Guard or
    locking tools
    , etc...

    ===> Please Note: <===============
    We are all Users here in this ZA User Forum..
    This User Forum exist to help the Few Users who encounter a problem and need to be guided in the right direction by Other more Experienced Users..
    ZoneAlarm Tech Support and Customer Service do not
    Monitor this Forum..


    There are two Seperate Web-links for those two services..
    Customer Service
    www.zonealarm.com/csform

    or www.zonealarm.com/support/
    click on Live Chat Icon
    ZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform
    ---------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:976378538
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200901.5175
    AntiSpam version:5.0.61.9957
    -------------------------------------------------

  3. #3
    pleasework Guest

    Default Re: Started out as only working in admin mode..


    If you read my post, I already did that.
    But I did it again since you asked.Went to the download site and got the latest version.I had already used the ZA cleaner utility so I had no ZA
    on the computer.
    Installed in admin identity.
    Works fine.
    Or seems to.
    Restart computer, log into user identiy and I get the following message."ZoneAlarm Client has encountered a problem and needs to close. We are sorry for the inconvenience."When I click on this shut-down click box, the computer freezes and has to be shutdown using the hardware button.
    Still works in Admin identity.What now?

  4. #4
    pleasework Guest

    Default Re: Started out as only working in admin mode..


    I guess nobody is smart enough to help.Zonealarm has my money, I got no program.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,677

    Default Re: Started out as only working in admin mode..

    Hi!please note that ZA staff does not monitor this forum, we are all users. So you could wait forever before you get some help! If you are a licensed user of ZA please contact the official ZA technical support at: www.zonealarm.com/tsform Use Internet Explorer to submit your request and use an e-mail like hotmail or gmail to avoid ZA response been junked.After 5-10 minutes of the submission you will receive an automatic response with your ticket number.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    pleasework Guest

    Default Re: Started out as only working in admin mode..

    Thanks so much.I will follow your link/advice.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,677

    Default Re: Started out as only working in admin mode..

    You're welcome!And please post back when you find the solution... it will help other users.Cheers,fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •