Results 1 to 8 of 8

Thread: can't install the new update

  1. #1
    tellerd Guest

    Default can't install the new update



    Hello,




    I need help installing the new upgrade 8.0.110

    Every time I try to download it I see the following message:

    "to help protect your security internet explorer has blocked this site from downloading files to your computer. Click here for options..."

    I choose "download file" but it doesn't help.

    I did manage to download it once, but I accidentally installed the 15 day trial version. Then I realized it, and immediately uninstalled zonealarm, and reinstalled the old version. And now I just can't download it anymore.




    Please help




    Thank youDanit


  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: can't install the new update

    ZA Version 8.0.110 is not a Valid English version..It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor. Are you using firefox 3 version, if so

    "Here is what Mozilla has to say about the issue.<BLOCKQUOTE>

    Starting in Firefox 3, downloads of executable files (e.g., .exe or .msi) may fail and the Firefox Downloads window will contain this message, under the filename: This download has been blocked by your Security Zone Policy.

    This issue occurs because Firefox 3 now honors your Windows security settings for downloading applications and other potentially unsafe files from the Internet.</BLOCKQUOTE>

    The rage here is that the Internet Options you see from the Control Panel links back to Internet Explorer 7. So in a round about wacky way, Firefox 3 follows IE7 s security settings. Need a fix?
    <BLOCKQUOTE>

    To change the setting, open Internet Options (via Control Panel or from Internet Explorer -&gt; Tools) and click the Security tab. With the Internet zone icon highlighted, click the Custom level button. A list of security settings for the Internet zone will appear. Find the Launching applications and unsafe files setting (under Miscellaneous) and select Prompt (recommended) .

    http://www.firefoxfacts.com/2008/07/...-in-firefox-3/

    Also see

    http://support.mozilla.com/tiki-view...parentId=79493

    http://kb.mozillazine.org/Issues_wit...r_saving_files

    --------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:977694349
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200902.5295
    AntiSpam version:5.0.61.9957
    -------------------------------------------------</BLOCKQUOTE>
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    tellerd Guest

    Default Re: can't install the new update

    Thanks,
    I don't have firefox:This is what I have:System:Microsoft Windows XPHome editionVersion 2002service pack 3computer:Genuine intel(R) CPU2140 @ 1.60GHz1.60 GHz, 2.00 GB of RAM
    Zonealarm version 7.0.483.000AVG version 8.0.176Zonealarm forcefield version 1.1.82.0Spybot - search and destroy version 1.5.2.20
    Internet explorer 6.0.2900.5512
    Thank you for your help

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: can't install the new update

    ZAFree?Try this Download Address.. just download it from here:www.zonealarm.com/trial (try now button)
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    tellerd Guest

    Default Re: can't install the new update

    I exit Zonealarm forcefield and then I was able to download the file zaSetup_en.exeto my desktop. But when I tried to install it I got the following message:Setup was unable to find the msi package or patch 'http://redirect.zonelabs.com/redirect/rout?mode=1&amp;app=inclient&amp;date=1&amp;dest=s tub&amp;oem=1025&amp;prod=0&amp;lang=en&amp;link_i d2'



  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: can't install the new update


    <BLOCKQUOTE><HR>tellerd wrote:
    I exit Zonealarm forcefield and then I was able to download the file zaSetup_en.exeto my desktop. But when I tried to install it I got the following message:Setup was unable to find the msi package or patch 'http://redirect.zonelabs.com/redirect/rout?mode=1&amp;app=inclient&amp;date=1&amp;dest=s tub&amp;oem=1025&amp;prod=0&amp;lang=en&amp;link_i d2'
    <HR></BLOCKQUOTE>1.) "msi package or patch" This is MicroSoft Installer telling you that the Download was Corrupted or Incomplete.., this can Happen for several reasons.. a.) Downloading on a Dialup link? b.) using a Download Accelerator/Manager like LiveWire or GetRight can Corrupt the ZA Download.. c.) ZA Download files works best when Downloaded with MS IE Browser.. d.) during the ZA download, Please Shutdown other CPU intensive Programs like Playing Music, Games, Email or Surfing the Internet while Downloading ZA..


    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    tellerd Guest

    Default Re: can't install the new update

    Ok, I managed to install it.
    I think the problem was that I needed to be connected to the internet while installing


  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: can't install the new update

    Thank you for your Feedback..I'm Glad the update worked this time..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •