Results 1 to 3 of 3

Thread: ZoneAlarm not installing or at least not in the System Tray

  1. #1
    pawalleye Guest

    Default ZoneAlarm not installing or at least not in the System Tray

    I have ZA Pro ver.8.x.x and it seems to not be working. I have un installed and reinstalled but nothing seems to happen except it shows the files loading but, does not ask for a re-boot to finish the install and it does show up in All Programs as new. When I double click on ZoneAlarm Security nothing happens. Does anyone have any ideas??

    I should add that the computer was in a repair shop and the note on the invoice said"Removed items from Startup"
    I checked MSCONFIG and Zlclient was un checked, in fact it was unchecked in two places. I have not been able to get hold of the Tech who worked on it so I am not sure exactly what he did.

    Thanks for any help

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    pawalleye Guest

    Default Re: ZoneAlarm not installing or at least not in the System Tray

    Problem fixed thanks,
    Rick

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: ZoneAlarm not installing or at least not in the System Tray


    <BLOCKQUOTE><HR>Pawalleye wrote:
    Problem fixed thanks,
    Rick
    <HR></BLOCKQUOTE>Your Welcome..Thank you for your feedback..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •