Results 1 to 3 of 3

Thread: Re: Zone Labs Technical Support Removal Tool

  1. #1
    jjjjjjjjjj Guest

    Default Re: Zone Labs Technical Support Removal Tool

    Help!,
    I tried to run this tool utility after install and got a "Internet Access Monitor has encountered a serious problem and needs to close. We are sorry for the inconvenience"
    I right clicked and ran as administrator also.
    Any feedback would be greatly appreciated!
    Thanks
    jj



  2. #2
    amethyst Guest

    Default Re: Zone Labs Technical Support Removal Tool

    FWIW, you're not the only one to have received this message when trying to run this tool. I had a similar occurrence back in January. I previously had had ZASS 6.5 and had uninstalled it last June/08 or thereabouts. I used the detailed instructions to uninstall, went into the registry and all of that, figured I got it all. I had wanted to install the free firewall recently, as I now am using AVG free 8 for my AV and antispyware, and others have reportedly used AVG free successfully with the ZA free firewall. Before trying ZA's free firewall, however, I wanted to make sure there were no remnants of ZASS that I had missed, so I tried the tool. After several attempts with receiving this same message, I gave up. I had created a restore point prior to running the tool and I restored the system to that, since I didn't know what this tool might have done, malfunctioning as it did. The restore was successful, but I had several logonui errors as my desktop was loading. I rebooted again and the logonui errors were not repeated.

    I see someone else on the forum is reporting this error in another thread.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=85303

    There were several empty files left in my root directory whose creation times corresponded to the exact times I ran the tool and it crashed. I can't remember what they were and I have since removed them from my system. They had zero content and size, so you might want to check for that.

    I have no access to ZA tech support, but if you are a paying customer, you do, so maybe you might want to report it there.

    I am using Windows Media Center Edition 2002 SP2. Media Center Edition is a dressed up version of XP Pro.
    I think AVG free 8 was running when I used the tool. (That could be the culprit, eh? At least in my case, anyway. I don't think the user in the other thread would have been using AVG, she had the ZA security suite.)

    I don't regularly read this forum anymore, but I have been curious since my incident about whether or not it happened to anyone else, which is why I was looking.

    Good luck, hope you get the issue resolved!

  3. #3
    lalittle Guest

    Default Re: Zone Labs Technical Support Removal Tool

    I had the same issue -- see this thread:
    http://forum.zonelabs.org/zonelabs/b...ssage.id=85039
    The theory presented in that thread was that the removal tool expects to see the presence of ZA when it runs, meaning that if
    ZA was previously "uninstalled" via another means, the removal tool
    will no longer work.
    Of course, I would still consider this a failure on the part of the removal tool -- it should be able to handle this situation without an "error," and it should still
    work to remove "remnants" of ZA
    even if ZA is no longer present.
    Traditionally, "removal tools" like this are able to "do their thing" even if the program was "partially" uninstalled.
    Also, if the tool DOES in fact need ZA to
    be present (not uninstalled first) in order to run, the tool should indicate this when you run it.
    You can at least rest assured that the issue is not unique to your system.
    See the above link for the method I used to uninstall ZA in order to do a new, clean install.
    Larry

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •